Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - prawns

Pages: [1]
1
Troubles & Questions / Inclinometer in locus compass
« on: January 06, 2014, 02:22:28 »
I notice Locus pro "kind of" has a inclinometer in the compass screen down the bottom

the screenshot in mine the inclinometer shows 341 degrees and 356degrees


Is there a reset button for this? when I mount the phone in the car its already on a angle which makes the readings not correct to show how far my car leans over.

It also would be good not to have it go from 0-360 degrees, better if it works like a proper inclinometer which you can reset to 0 center once the phone is mounted to the car, and the car is on a flat surface so you can check on your current angle later on when driving around tracks. When i lean left it works good for angle - but lean right and I get crazy 350degree measurement :D

More like this is possible with 0 being center, and leaning either way starts at 1 degree...then 2 degree...then 3 degree etc
like this app:
https://play.google.com/store/apps/details?id=processing.test.incmeter

Maybe its not supposed to be a inclinometer - in which case can we have a inclinometer added maybe later on? doesnt have to be fancy - whats already in locus would work if it didnt go to 360degrees and had a reset to 0 setting

It only has to go to about 45degrees for left and right lean - at which point the car would probably fall over anyway hahahhaha

2
Troubles & Questions / Brouter track colour
« on: January 05, 2014, 03:47:27 »
Probably a dumb question but I cant figure it out

I use bright red colour for displaying all my recorded tracks, and I use bright pink for the "navigation" and "guiding" colour

If I choose to use for example "mapquest" for the "compute source" and i tell it to navigate to a place - the navigation track to follow is in bright pink - which means its easy to see with my recorded tracks also showing on the screen

BUT
If I choose Brouter for the "compute source" and choose to navigate somewhere - the navigation track shows as red - the same colour as my recorded tracks. This makes navigation very hard as I cant see the track at all with my other tracks also showing on the screen.

I cant figure out how to change Brouter colour to pink instead of red. I choose pink as the colour in the navigation and guiding sections but Brouter ignores this setting? and I cant find any other setting for Brouter to change its colour?

3
Wishlist / Found this unfinished option
« on: December 22, 2013, 07:07:57 »
I found this extra icon which i added


but when I click it - I get this


Is it possible to finish this option so it works? as it sounds very useful when Im out and about trying to find places :)

I use Locus Pro

4
Troubles & Questions / colour issue
« on: November 02, 2013, 05:10:56 »
I seem to be having a bit of trouble with picking colours

If I select to "navigate to" a place, the track appears in red, which is a bit of a problem as my recorded GPS tracks are all in red as well. So I go into the menu and change the colours

I change the settings here


but when i use navigate to....map center, it shows like this in red still (I tried restarting locus, still the same)


Also, When I export existing recorded GPX tracks, they export in blue colour  instead of the original red colour they are recorded in? (the menu setting for track recording colour is already set to red)

Not sure whats happening, Im running the latest pro version I downloaded a couple of days ago. Is there a way to reset everything? I am using brouter if that makes a difference or not

5
Wishlist / maximum gradient and track arrows
« on: October 29, 2013, 23:47:26 »
Hopefully a easy one for you :)

Can I get "maximum gradient" added into this screen?



I use Locus for proper offroad 4wding, involving very very steep hills sometimes, with Locus at the moment its virtually impossible to figure out the maximum gradient due to the gradient on the "chart" showing as only 1 pixel wide (hard to select the max gradient myself as I keep missing the bit I want to select even if i zoom right in)

Too hard - I have to zoom right in alot to have any chance of selecting the bit I want:


Having a "max gradient" also on the information screen would fix that straight away for me :)

One other small issue (well not really a issue, just a little annoying) Is the track arrows, if I do the same track a few times the arrows all overlap and become illegable - Is there a way to turn track arrows off so I can actually see the track and not just arrows?  Its becomming more and more a issue as I add more and more tracks which start at similar locations (I like to show all my tracks all the time, as its too hard turning them on and off while driving and bouncing around everywhere with a dozen other vehicles following me)


Thanks :)

6
Troubles & Questions / how to clean the screen up in navigation
« on: October 29, 2013, 02:52:53 »
Gday, I noticed a bit of a annoyance while 4wding and using navigation

The screen for the map gets real small due to all the stuff on the screen. I want to turn off stuff which is circled in red here



to regain more screen real estate so I can actually see the map - Perhaps Im missing a option? or perhaps you can add "none" to the drop down list so I can remove the grey bars so I can have more map show?  Im happy with just the arrow on the left thats enough for me (the one that says "30" in my screenshot)

I realise I could turn my phone to portrait mode to regain more of the map showing, but I cant do this as Im also video recording and taking photos while the phone is mounted in landscape mode on my windscreen, and sometimes I need the map more as i divert up tracks which dont exist for navigation so Im really needing a bigger map while driving, I dont need all the extra info

Perhaps I missed a option to turn all that stuff off somewhere?

Thanks mate :)

PS your app did really well on my last weekend away while offroad bush bashing :)  Im VERY impressed

7
Wishlist / fullsize photo button for importing localised photo
« on: October 11, 2013, 05:07:09 »
When I add photos to my locus map ( by clicking on the magnifying glass, and importing localised photos)
they show on the map fine like so:




but If I click on the photo - this comes up, and I cant click anywhere to make the photo fullscreen?



Is it possible to make these kinds of imported localised photos on the map clickable so I can view the photo fullscreen?


If I have a normal style of point, I can edit that to add photos, and I can click the photos to make them open fullscreen, but I cant seem to do it by using the "import localised photo" style way of things

This way I can view fullscreen photos: (but they dont show on the map as a thumbnail)


Maybe Im missing somthing - its not a huge issue though at all - Im still being blown away by how much this great little app can do :)

8
Wishlist / Paragraphs in descriptions for "points"
« on: October 11, 2013, 04:07:44 »
I like adding some background information to some of my "points" in the editing side of things

like so:


but when I click the point on the map to bring the information up like so:


It shows like this instead which is kind of hard to read


Just wondering if there is a work around to force a "hard break" or paragraph so it shows with the paragraphs still intact

Its not a big issue for me at all, but perhaps a future update might address it at some stage if possible, just to make it a bit easier to read large blocks of text :)

9
Troubles & Questions / Photos displayed on map
« on: October 10, 2013, 06:57:05 »
If I click on the magnifying glass in locus and scroll right to the bottom and select "localised photo" i can import photos into locus.

When it gets to the "import data" part where I can select which folder to store them in, theres a option written there saying "show on map after import"

If I select "show on map after import" so its ticked, then click on import, thumbnails of the actual photos display on the map itself which is exactly what I want.

But, if I forget to tick "show on map after import" the photos dont show on the map, it just shows a icon that I have to click.

Is there a way to change these ones so they display as a photo thumbnail without having to reimport them and remembering to tick that box? (Ive got hundreds of photos I would have to manually sort through and reselect only some is all if I have to reimport from the start)

And the same issue but another way I hit it was.....
With the photos I remembered to tick the box with and that get shown the way I want on the map...

If I go into data--->points tab, I can click on the folders there which contain my photos - I used the "change icons" selection to try and change the colour of the dot which shows when i zoom right out (the coloured dots replace the photo thumbs when zoomed right out) but now the photos dont show as thumbnails at all on the map even when zooming in again,  and instead show the icon I chose (Im not sure how to change it so its not a icon anymore but a actual photo thumbnail again)

Sorry if Im not making much sense but I hope you know what I mean lols

Pages: [1]