Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Graf Geo

#1
Quote from: Menion on Today at 11:57:07... So, I've at least made these two notifications optional (settings in every profile), increased the time when the notification appears (to 5 minutes in case of pending recording and 3 minutes in case of invalid pause), and changed notification from "warning" (orange) to just "info" (green).

Thank you! Seems to be a good solution for now.

But if someone wants to use the function, the increased times for pending recording (5 min.) might be too long - After a stop, you have already ride/walked a good distance until the message appears. But it is difficult to find an optimal value for all users and usecases.
#2
Hi Menion,

this happened a few weeks ago, I can't remember which backup file I used and whether it is still there (I do a complete auto-backup every 3 days, the last two are still there). From time to time I also do a complete manual backup.

In the latest backup zip both *.lb are included, in one from 7 May only the trainingManager.lb (strange).

I remember that I wanted to move Locus to the main Android/media directory because my gallery apps don't have access to the photo-folder. The move caused a problem (orange error message) and could not be completed. Then Locus could no longer be started and I had to completely reinstall it (apk beta 4.23.1.3 or 1.4).

After importing the backup file, there were initially no tracks and points (but they were marked). So there were more problems with the backup. I then imported the same backup file again and then the tracks and points were there (uff;). Only later did I realise that the quick new points and audio coaches were missing. 

No idea what had happened there. 
#3
Pokud je zapnutá živá mapa Goecaching a keše se na mapě zobrazují, upozornění na POI funguje bez problémů. Často to používám, abych byl během výletu upozorněn na všechny kešky na cestě.

English: If the Goecaching live map is switched on and caches appear on the map, the POI alert works without any problems. I often use this to be notified of any caches on the way during a hike.

Translated with deepl.com/translator
#4
After I recently had to reinstall Locus, I realised that my audio coaches and quick new points were not included in the backup and I had to create them all again.

I only have a few audio coaches, so that was done quickly. But I have a lot of quick new points for various use cases, so it was a bit of a pain to create them all again.

EDIT: I have just seen in the backup settings that Audio Coach and Quick new points should be included in the backup. The option "Settings" was definitely activated and everything was activated when the backup was imported. However, my audio coaches and quick new points were not there afterwards (all other settings have been restored correctly).

Perhaps there is a problem with the backup function?
#5
New function "Notification on invalid pause and pending recording states":

Hello Menion, even though I am not a friend of the new function, I would have a few suggestions for improvement if this function is to be included in the next stable version:

It would be good to have a settings menu similar to the point alert (see screenshot). There you can enable the function and also set the type of notification (sound, beep, text-to-speech).

I don't think the current visual notification (orange-coloured message box) is ideal because it usually indicates errors or problems. Perhaps it would be easiest to open the screen automatically and display the track recording panel, where the three large buttons "stop", "pause" and "add point" can be seen at the bottom. Then you can quickly press the desired button (screenshot 2).

But these are only suggestions.
#6
Once again about the new function "Notification on invalid pause and pending recording states":

I tested it outside this morning and it's as annoying as I feared. I stop and after about a minute the announcement comes on. Do I now have to listen to it every time I have to wait a little longer at a traffic light, meet a friend on the road and want to have a quick chat, read an information board or need a quick wee? :)

Please NO! I urgently want to get rid of it or be able to deactivate it.
#7
4.23.1.5 nice update, thanks!

New setting "keep (or not) manual segments" works fine, and good that it is activated by default.  :)

Notification on invalid pause and pending recording states: fine and I understand that it might be useful for some users, but please let it be deactivatable in the settings. I don't need it and it bothers me. I don't like unwanted messages at all.  8)
#8
Beta V 4.23.1.3

Share track to Google Earth: Track with only outline colour (fully transparent base line) cannot be displayed in Google Earth.

Share Image & stats creates two graphics. The first with the map and the second with a background image (standard photo with boots). I can change the background image, e.g. a single-colour background. But only the second graphic can be shared. Not the first one with the map. There is no share icon. See screenshots.
#9
Beta V4.23.1.1

Bug #29 (problem with caption to a photo added to a LoPoint): solved. :)

New track overview (first impression): I am not (yet) convinced. The text (headline) seems too big to me, the map is pale and the resolution is poor. It's nice that you can hide the diagram and the statistics. It would be even better if the font size and colour could be configured.

I like the old overview better. I would be happy to offer both variants permanently.
#10
I can no longer add a caption to a photo that I want to add to a LoPoint.
The text field is not editable.
#11
Quote from: Graf Geo on April 08, 2024, 17:26:22Navigation to screen centre creates a reverse route. (screen centre as start and actual position as destination). This happens with all selected destinations. (contacts, my points, projection etc.)

Supplement: It's about the "Navigate to" function, which calls up the "Select destination" menu. After selecting the destination (screen center, contacts, my points, projection etc.), a reverse route is calculated, which is nonsensical and the start and destination have to be swapped manually each time. Has nobody else noticed this? I can't imagine that this only happens on my device.

As the route is rarely created the right way round, I did some more testing. It seems that the error always occurs when there is a satfix before the destination is selected. If the GPS signal is still being searched for (message "Waiting for GPS...), the route is created correctly. Unfortunately, the normal case is that you already have your GPS and then the route is always displayed the wrong way round.

Furthermore, when starting the navigation (icon Quick navigation in the toolbar above) the assigned preset is not loaded reliably. Sometimes yes, sometimes no... I still have to see if I can find a reason for this.

Translated with www.DeepL.com/Translator (free version)
#12
The path can no longer be displayed for photos attached to a point.

Up to and including version 4.22.2, an info icon was displayed at the bottom right when the photo was opened, which could be used to call up the file path.

This no longer exists in the current version. Since I have attached photos from different folders on my device to points, I need this info and I would like to have it back.
#13
@Diddi: There is a very recent update of the Geocaching4Locus addon in the Playstore. Maybe that will solve your problem, I haven't tried it.

@Menion: Manual segments now seem to be permanently retained with "Recalculate all", even after saving the route. Perfect.

SG S10, Android 12

#14
Navigation to screen centre creates a reverse route. (screen centre as start and actual position as destination).

This happens with all selected destinations. (contacts, my points, projection etc.)
#15
Quote from: Menion on April 08, 2024, 09:50:16...
@Graf Geo
Empty base map ... damn, why this does not happen to me  >:(. I'm sorry, but I still have no clue why this happens, because if you see the map on the screen or in the top panel, than it should be available here.
...

I have tested it again with different maps. "Nothing to diplay" is only displayed if an offline map was last selected - regardless of whether a LoMap or an OAM was selected. If an online map was selected last, it is listed correctly under "map screen content".