Re: [APP] - version 3.39.+ ( 25. 7. 2019 )

Started by Menion, July 25, 2019, 15:34:13

0 Members and 2 Guests are viewing this topic.

balloni55

Quoteit looks like some map overlay, isn't it possible?
upps, you are right a online map overlay was switched on...

an so i think second issue with data consumtion is also solved.
but for safety's sake, I'm gonna watch the behavior with GassWire.
Locus Map 4.24.3 Gold AFA

LM4 User ID e06d572d4

john_percy

#61
Quote from: menion on August 22, 2019, 12:17:23
@john_percy
"share" from which app? Just tried quite test from Google Maps and seems to work ok for me.

The app was Wild Guide to SW England...
But the behaviour was clearly different for beta and Pro, and clearly reproduceable.

Edit: When I try to share a location from Google maps to Locus beta, Locus crashes.

Voluntary and Velocity themes - https://voluntary.nichesite.org
  •  

Tapio

Quote from: john_percy on August 22, 2019, 19:16:52When I try to share a location from Google maps to Locus beta, Locus crashes.
Not happening here.
Tapiola MFV4+ theme for OAM Maps:
Discuss - Releases - DL latest - Install latest
  •  

john_percy

Ok, all now behaving properly after s restart.

Sent from my moto g(6) plus using Tapatalk

Voluntary and Velocity themes - https://voluntary.nichesite.org
  •  

Menion

@balloni55
why is the problem with geocaching solved? Found something useful?

@john_percy
I think I've found a minor issue, will be fixed. Thanks for pointing on this problem.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download
  •  

balloni55

Quote from: menion on August 23, 2019, 07:31:36
@balloni55
why is the problem with geocaching solved? Found something useful?
I think that the data consumption was caused by the online map overlay being switched on.
but I'll be watching.
Locus Map 4.24.3 Gold AFA

LM4 User ID e06d572d4
  •  
    The following users thanked this post: Menion

balloni55

i was surprised that when using some track recording profiles with BETA the track was recorded but the line was not shown on the map.
After checking, I noticed that some of my profiles didn't have a "Track recording line style" in the BETA after update :-\
When clicking on  "Track recording line style" it takes about 10-15 seconds until the window for setting the line style opens, in PRO it takes 3-4 sec.

Next, I realized that the number and settings of the recording profiles in PRO and BETA are different. But this seems to be intentional.
Locus Map 4.24.3 Gold AFA

LM4 User ID e06d572d4
  •  

john_percy

The beta spoke to me in Czech (again)!
The reason appears to be that  the English option has disappeared in Locus both for system language and TTS, and been replaced by English US.
Google TTS knows I want UK English but Locus doesn't even offer the option.


Sent from my moto g(6) plus using Tapatalk

Voluntary and Velocity themes - https://voluntary.nichesite.org
  •  

Tapio

Awesome new Beta, because you seem to have fixed the text problem over more than one tile! Haven't seen any more broken text yet!
Also, grey locked screen is fixed.
Tapiola MFV4+ theme for OAM Maps:
Discuss - Releases - DL latest - Install latest
  •  

Menion

@balloni55
15 seconds is crazy. I tried it on my SGS2 and the same!! After whole afternoon testing, I found some weird issue in Android. So it is not ideal (just this screen, which is interesting), but should be definitely better.

The missing style for recording profiles is even more interesting ... btw. what does it mean "missing style"? There should be always "something". Even if the app lost this setting (which we know that rarely happens), there should be default line style (like when you create a new profile). ... ah maybe I know ... is it possible that your profiles were really really old? Hmm, I'll check it thanks.

And the number of "settings" different? Do not understand.

@john_percy
I do not understand why this "czech". Because primary (fallback) language is English and Czech has no priority compare to any other language. Anyway in the app was still small problem with setup of manually selected language over application. Try please new Beta if it helps.

@tapio
glad to read it :)
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download
  •  

lor74cas



Quote from: tapio on August 24, 2019, 06:47:33
Awesome new Beta, because you seem to have fixed the text problem over more than one tile! Haven't seen any more broken text yet!
.3 beta no more broken text, I did not find one anymore.



Inviato dal mio SM-A520F utilizzando Tapatalk

Locus Map 4
Locus Map for Garmin
Locus Tasker
  •  
    The following users thanked this post: Tapio

john_percy

#71
And neither have I found any broken text with the new beta. Well done.
More details regarding the spoken Czech bug: I had App Language set to Default system, and that gave me all the dialogues in English, fine. I started navigating and Locus gave me directions in spoken Czech. When I minimised Locus, the text directions in the notifications were also in Czech. (OK, maybe it wasn't Czech but it looked like it, with your special characters.) When I checked the TTS setting, the TTS language was Czech (Czechia). That comes top of the list, which may be why it is preferred. My setting in Locus Pro is simply English and the app picks up my choice in Android settings of English (United Kingdom). In the beta it doesn't do that. I've been forced to choose English (United States), the only available English variant.
Neither, by the way, does Locus beta seem to pick up the Android system settings for speech rate (and possibly other settings). Locus now speaks directions very rapidly in an American accent.
There is one factor which may possibly be relevant: I'm away from home and working on mobile data not WiFi and Android is set to only download TTS data on WiFi.

Voluntary and Velocity themes - https://voluntary.nichesite.org
  •  

balloni55

Quote from: menion on August 24, 2019, 07:39:53
@balloni55
ah maybe I know ... is it possible that your profiles were really really old? Hmm, I'll check it thanks.

And the number of "settings" different? Do not understand.
- exactly, the profiles which  had no line style have existed since the publication of profiles
- in PRO i have 7 different profiles, in BETA after last update only 5 are visible. After restart of my device this issue is gone, so solved
Locus Map 4.24.3 Gold AFA

LM4 User ID e06d572d4
  •  

Viajero Perdido

#73
As others have mentioned, the .3 beta seems to have fixed the cut-off text problem, even with magnified (200%) text.  Thank you!

I think I might have seen one text label disappear as I panned it into view, but that might have been a brain problem on my part (coffee not fully absorbed), because I couldn't reproduce it.

But essentially, I consider this fixed.   8)

I'm disappearing into the Rockies now for a week and can't reply to anything, sorry.
  •  

Tapio

Tapiola MFV4+ theme for OAM Maps:
Discuss - Releases - DL latest - Install latest
  •