Main Menu

New forum design

Started by jusc, August 27, 2013, 11:55:54

0 Members and 1 Guest are viewing this topic.

balloni55

QuoteWith this client it works as you can see.
Hi jusc,
in your screenshot i see the postreplay window, that is not a problem. it locks equal on my PC.
I found no possibility to attache a datafile in a PM "new message" window


LMC 3.70.0 AFA
Locus Map 4.21.1.1 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

gynta

Hi Petr
Maybe you can bring us little bit more infos about some problems with the new board and his plugins. Any ideas what's wrong with this board? Some links doesn't work.Some functions doesn't work. and so on... there is no statement from you...

balloni55

#62
Quote from: balloni55 on September 07, 2013, 20:03:14
today i write first time a PM in new forumdesign.
two things i cannot find:

- i only see  PM´s from me send, from the old forum and not the newone :-[
for this question i found a solution myself:
at the bottom of these window you can select a checkbox "Save a copy in my outbox", if selected you can read the own post in the outbox :)

Edit: or general


LMC 3.70.0 AFA
Locus Map 4.21.1.1 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

jusc

Quote from: balloni55 on September 08, 2013, 12:59:35
QuoteWith this client it works as you can see.
Hi jusc,
in your screenshot i see the postreplay window, that is not a problem. it locks equal on my PC.
I found no possibility to attache a datafile in a PM "new message" window

Ah, sorry, I missunderstood. But I believe there was no possibility to attach files to PMs in the old forum software too.  Maybe it´s not wanted?! I don´t know.
Regards J.
  •  

jusc

Quote from: tramp20 on September 08, 2013, 12:22:24

Do you use NoScript with FF? If yes you have to allow mod.postimage.org in NoScript.
I had the same problem.

Thank you for this hint, but  I don´t use NoScript in this case. Maybe something else blocks Javascript.
Regards J.
  •  

voldapet

#65
Hi,
Fonts
I've changed default fonts so it similar as on old forum. How does it look in your browser? Is it readable?

Attachment in PM
There is nice plugin which offers attachment in PM. Unfortunately collides with already installed plugin/themes and it influences lots of code. I don't know if I'm able to fix the problems parts manually... :-\

Add image to post
I'm little bit lost... Is it solved or not? Was issue caused by FF plugins?
EDIT: OK...not caused by NoScript

Wrong link
Which one, please? I'll check it
  •  

tramp20

Quote from: voldapet on September 09, 2013, 15:38:35
Hi,
Fonts
I've changed default fonts so it similar as on old forum. How does it look in your browser? Is it readable?


Thank you.
It is better now but for my old eyes the font could be bigger.
Sony Xperia Z1c     Android 11 LOS 18.1
Sony Xperia 5 ii      Android 12
Samsung S23 Ultra Android 14

User ID acc406201
  •  

brotbuexe

Images are now really small in Tapatalk 4. Only for me?


  •  

brotbuexe

My own screenshots I added within Tapatalk are bigger (inline hosted on Tapatalk servers).

  •  

KaHeMu

Quote from: brotbuexe on September 10, 2013, 20:21:42
Images are now really small in Tapatalk 4. Only for me?

Same here with Tapatalk HD 1.0.1! For viewing of details I have to switch to browser.
Your pictures hosted by Tapatalk are OK.

KaHeMu


Sent using TapaTalk
Zufall ist, wenn das Schicksal eine Maske aufsetzt, um nicht erkannt zu werden.  (Wepper)
  •