Author Topic: Keine TTS Stimme zu hören - mach ich was falsch ?  (Read 2367 times)

Offline Lindwurm

  • More than Newbie
  • *
  • Posts: 53
    • View Profile
  • Device: Galaxy s1 i9000
Keine TTS Stimme zu hören - mach ich was falsch ?
« on: November 24, 2011, 16:11:30 »
Hat jemand einen Rat oder Tips, was muß ich einstellen ? Ich klicke TTS Stimme an, jedoch zu hören bekomme ich nichts !  :cry:
Benutze IVONA Text-to-Speech HQ.  Google Navigation funktioniert mit der TTS.

Beste Grüße
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: Keine TTS Stimme zu hören - mach ich was falsch ?
« Reply #1 on: November 24, 2011, 18:28:15 »
Hm. Bei mir hat das Standardmäßig auch nicht funktioniert.
Habe dann svox(petra) installiert - svox hat dann alles selbsttätig konfiguriert.

Darum könnte ich dir nur anbieten, das du screenshots hier reinstellst von deinen aktuellen AndriodSettings.
Einstellungen - Sprachausgabe - Text zu Sprache. evtl finden wir ja was...


PS
Leider kann ich die fullversion von svox nicht kaufen (market akzeptiert meine Karte nicht)
und evtl. stehe ich demnächst selbst vor dem selben Problem sobald die Testversion abläuft  :cry:
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Lindwurm

  • More than Newbie
  • *
  • Posts: 53
    • View Profile
  • Device: Galaxy s1 i9000
Re: Keine TTS Stimme zu hören - mach ich was falsch ?
« Reply #2 on: November 24, 2011, 19:27:12 »
ok. Dann muss ich nochmal Svox probieren. Hatte ich früher schon mal drauf.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline jusc

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 1898
  • Thanked: 19 times
    • View Profile
  • Device: Samsung Galaxy S2 and Note 2
Re: Keine TTS Stimme zu hören - mach ich was falsch ?
« Reply #3 on: November 24, 2011, 20:04:58 »
Hi,

unter Systemeinstellungen/Sprachein- und Ausgabe/Text zu Sprache-Einstellungen/ die SVox Classics TTS anmarkern.
Darunter dann in die Einstellungen zu SVox Classics TTS wechseln und konfigurieren.

Sent from my GT-P1000 using Tapatalk
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Regards J.