Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LocusUser#1

Pages: [1] 2 3 ... 9
1
Versions / Re: [APP] - version 3.38.+ ( 22. 5. 2019 )
« on: May 27, 2019, 20:05:42 »
Just updated to version 3.38 from 27.5 ...
The first start has worked.
Then I switched from an old LocusMap to new V4 Vectormap ... and I had my first crash.

Now every start of LM pro leads directly to a crash ...  :-\

The same here :-(

2
Themes - Vector maps / Re: [Theme] HiLo hiking theme
« on: May 02, 2019, 19:56:12 »
The numbers mean the used render theme version of Mapsforge, not the map version. This is separate from each other, each rendering theme version has changes to the instruction set. Unfortunately, Locus is given by the programming of the app which theme version is used in which map version.

The active RT3 Locus version works only with locus and maps of version 3 and earlier.

The active RT4 version works with all apps that use the Mapsforge Engine and that with all map versions, here is Locus unfortunately again special, there this version works only with maps of version 4 and higher.

The active RT5 version is older than the RT4 version and was only for testing which app works with version 5 rendering themes.

As it looks at the moment I will make a current active RT5 version of the current active RT4 version and then only maintain it, the active RT4 will be omitted and the active RT3 locus stay on this stand.

3
In der aktuellen Beta funktioniert dies schon (mit 1, 2 Schönheitsfehlern)

4
Themes - Vector maps / Re: [Theme] HiLo hiking theme
« on: April 29, 2019, 19:06:04 »
@balloni55
the active RT4 still needs some adjustments, but I'll wait and see how the new locus map core develops.

@Christian
with the current version 3.37 only a single xml file may exist in the folder, so you had to delete the other two xml files.
The active RT is already created for the next locus version which is currently in beta test, from there may finally be several theme files in one folder.

5
Themes - Vector maps / Re: [Theme] HiLo hiking theme
« on: April 27, 2019, 15:06:09 »
Hello Wolfgang,

thanks for the hint, I just adapted it in the active RT as in HiLo. In active RT, a slightly different symbol is used, which is also slightly smaller.
The change has been uploaded to Github.

6
Themes - Vector maps / Re: [Theme] HiLo hiking theme
« on: April 26, 2019, 20:02:39 »
@Petr
I do not understand yet how these layers affect Mapsforge, but thanks for the explanations.

@Gunnar
I had already found out that it is related to the forest, but still had no time to think of a workaround. Thank you for your workaround. I will take it over.

@All
The changes I will no longer in the HiLo theme but only in the follow-up theme "active RT", if interested can download this on Github.
https://github.com/FrankSchoeneck/active_RT

7
Themes - Vector maps / Re: [Theme] HiLo hiking theme
« on: April 22, 2019, 19:45:14 »
I spent a few hours now understanding why the tunnel is not displayed on LoMaps, OpenAndroMaps displays the tunnel correctly. At the moment I have come to the conclusion that Locus here at LoMaps internally works differently than with OpenAndroMaps maps. Something is handled differently here, very annoying for Theme creator.
At the moment I can only advise you about OpenAndroMaps maps, my theme supports them better than LoMaps. The future lies as well as in maps and theme of the V4, which then does not exist as LoMaps.

8
Discussion/New features / Re: Update of map core (2019)
« on: April 09, 2019, 18:35:31 »
@Hillshading

I use only mapfsforge maps, at V4 I also have problems with the hillshading.

1.) Only a hillshading will be displayed if checked in the settings "Online maps", only "LoMaps & other Vector maps" will not work.

2.) When the hillshading is turned on, there are always sections without hillshading.

There is no problem with V3 maps

9
Versions / Re: [APP] - version 3.37.+ ( 18. 3. 2019 )
« on: March 26, 2019, 19:56:42 »
@LocusUser#1
weird problem. Seems in your database had incorrectly stored statistics for tracks, do not know why. So I've updated them manually. I've shared your track database (place it to Locus/data/database) over PM (personal message) here at forum. Let me know if it works correctly.

Thanks for your work, now it works correctly.

10
Versions / Re: [APP] - version 3.37.+ ( 18. 3. 2019 )
« on: March 25, 2019, 18:47:05 »
@LocusUser#1
please double check you have latest version 3.37.1, thanks

Yes, version 3.37.1.
Here you can download my last backup if it could help you.
https://drive.google.com/open?id=17GDDxR4Wls1p1A3XIL535QoOq63wcO_6

11
Versions / Re: [APP] - version 3.37.+ ( 18. 3. 2019 )
« on: March 23, 2019, 11:15:20 »
Quote
In the track list, only zero is displayed for all values.
When editing a track or new recording a track, the correct values are displayed.

@LocusUser#1
ah thanks, got it, should be fixed

The bug is still present in 3.37.1


12
Versions / Re: [APP] - version 3.36.+ ( 30. 1. 2019 )
« on: March 17, 2019, 18:34:16 »
In the track list, only zero is displayed for all values.
When editing a track or new recording a track, the correct values are displayed.
This affects all tracks in all folders. Both in the Pro and in the current beta.

13
Themes - Vector maps / Re: [Theme] HiLo hiking theme
« on: March 08, 2019, 19:54:11 »
Hello,
At the moment it is best to use maps V3 within Locus. LoMaps are always V3, OAM you can download as V3 or V4 (called Multilanguage).
I already have the HiLo theme running on the smartphone as a V4 compatible version, but as long as Locus still displays the maps of the V4 incorrectly it makes no sense to publish this version of the HiLo theme.
The new future name of the theme will be "active RT", as this theme will no longer work only for Locus but will support the Mapsforge V4 maps in all apps.

PS:
In the meantime, the Locus Store has the V11 of HiLo for download.  :)

14
Here is my way to reproduce the problem, works for me 100% in Pro and Beta version.

1. Start is to show a track from the database on the map.
2. Now tab on the track and select in “>” context menu “Route planner”.
3. Track is now open in “Route planner”.
4. Now directly open the “Route menu” and select “Clear planner”.
5. Answer query with “Clear”.
6. Now comes the empty “Route menu”.

15
You mean this  ???



I also had this, but I do not have a way to reproduce it.

Pages: [1] 2 3 ... 9