cartridge not designed to be played in simulation

Started by velodrom, July 18, 2011, 18:34:14

0 Members and 1 Guest are viewing this topic.


fist of all thank you for this free app.

I've tried it last week with a friend of mine on two devices (both HTC Wildfire S, with android, whereyougo version 0.5.0).
Unfortunately on one device we had a problem right from the beginning. The message was "cartride not
designed to be played in simulation", we get this error at least 5 times. The locations where display only for a second or two and then this message appears and all locations where lost. Reloading the cartridge does not helped. We only could fix it with, delete all cache values for the app, kill the whereyougo process
and restart the device. That helped, for this device. The second device gets the same error a few minutes later.

Could anybody know what to do?
The GC code for the cartridge is GC2TQVP.

Thanks in advance!
Bye Rainer


Had a quick look at this but my German is pants. This message is most likely generated by the cartridge and coded by the creator (rather than the WhereYouGo app). They must be doing some check that fails and thinks that you are trying to play on the PC emulator. A lot of coders check the altitude as the PC emulator always returns zero (I think). Judging by the fact that this cartridge has a timed section as well to see if you are trying to play at home, I would think it is probably best to contact the cartridge creator. Once you have found what check is failing you can find out what you need to do. You could always try a GPS app such as GPS Status to see what values are being returned. It may also help if you get a satellite lock using such an app before starting the cartridge.