Recording tracks not working

Started by Bob Coulter, November 09, 2022, 21:40:59

0 Members and 1 Guest are viewing this topic.

Bob Coulter

Track recording isn't working properly for me. When I start recording it works fine, it records all turns whether my phone is turned on or off. Then after a while it stops recording turns. The next time I turn on my phone it just draws a straight line to my current location.

I've attached two screenshots. One walking one direction, the other following the exact same path walking back again.
  •  

Menion

Hello Bob,

this really looks like a typical problem of battery optimization. Check please our manual here if you find a tip suitable for your phone.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  
    The following users thanked this post: Bob Coulter

michaelbechtold

Not the same root cuase, Menion, but same effect: I've send you a PM (mail) with logs and screenshot attached about a FC while recording.
Any idea what went wrong?
TXs and cheers
Michael
  •  

Menion

I was stuck on geocaching stuff and some stupid requests from Google, so I was not yet looking at your email. Will check it tomorrow and let you know, thanks!
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download

Bob Coulter

Thank you all! Yes it was the battery. I set the battery to "do not restrict background activity" for locus maps. Now it's fine. Thank you!
  •