Author Topic: OAM vector map on Locus 4  (Read 464 times)

Offline bruno60

  • Newbie
  • *
  • Posts: 8
    • View Profile
  • Device: Samsung M31s
OAM vector map on Locus 4
« on: July 26, 2021, 15:19:12 »
Hi All,
I am a locus map pro 3.5 user and  yesterday installed also Locus 4 with the free silver subscription.

I have some problem with OpenAndroMaps. 

I'm using OAM version 2021-06-03 (last version) with Elevate theme (last version). On Locus map pro 3.5 I have correct visualization with contour lines while in Locus 4 it seems that elevate theme is not used at all: I see no contour lines, text seems larger and other stuff looking different. 

To understand what's going on  I removed the elevate folder from   mapsVector/_themes  and had the same behaviour in locus 3.5 (no countor lines, bigger texts and other differences.

Now I installed again Elevate but it works only in Locus 3.5.

What do You suggest?
 

Offline john_percy

  • Expert
  • Master of Locus
  • ****
  • Posts: 902
  • Thanked: 157 times
    • View Profile
  • Device: MotoG
Re: OAM vector map on Locus 4
« Reply #1 on: July 26, 2021, 15:32:54 »
Elevate and OAM work for me in LM4. You could try posting in the OAM forum. Screenshots would help, also.
I'm not sure if you tried a fresh install of Elevate, perhaps you did.
Do you have anything on an "external" SD card. That messes things up for some phones with Locus.
Have you set a non-default directory for maps? That's different in LM4?



Sent from my moto g(6) plus using Tapatalk

 
The following users thanked this post: Menion

Offline bruno60

  • Newbie
  • *
  • Posts: 8
    • View Profile
  • Device: Samsung M31s
Re: OAM vector map on Locus 4
« Reply #2 on: July 27, 2021, 09:24:15 »
I sorted out this stuff,
I didn't realize you have also to select Elevate after installing it.  In the list of themes I had Elements and Elevate.