Author Topic: App not compatible with your Device error  (Read 519 times)

Offline Burst01

  • Newbie
  • *
  • Posts: 3
    • View Profile
  • Device: HTC Desire, Samsung S3, Samsung S4
App not compatible with your Device error
« on: February 01, 2021, 18:04:02 »
When I go to reinstall Locus Map Pro on my phones (HTC Desire, Samsung S3 and/or S4) Google Play says the app is incompatible.  I have used the app on the Desire and S4 before for sure so what's wrong or has been changed?
 

Offline Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12528
  • Thanked: 796 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 5, A12
Re: App not compatible with your Device error
« Reply #1 on: February 01, 2021, 19:07:14 »
Hello,
and what Android version is on your device?
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
 

Offline Burst01

  • Newbie
  • *
  • Posts: 3
    • View Profile
  • Device: HTC Desire, Samsung S3, Samsung S4
Re: App not compatible with your Device error
« Reply #2 on: February 02, 2021, 14:34:54 »
On the Desire it's 4.4.4
On the S3 it's 4.4.2
The S4 battery just died which is why I'm trying to get my older devices to work, but I recall it not working on that phone either.  The OS was up to date whatever it was.
 

Offline 0709

  • More than Newbie
  • *
  • Posts: 84
  • Thanked: 89 times
    • View Profile
    • Locus track navigation
  • Device: THL4000 CM12.1 (A5.1.1) SM-T235 (A5.1.1) MI A2 Lite (A9)
Re: App not compatible with your Device error
« Reply #3 on: February 02, 2021, 19:05:03 »
Locus Pro 3.52
 
The following users thanked this post: Menion

Offline Burst01

  • Newbie
  • *
  • Posts: 3
    • View Profile
  • Device: HTC Desire, Samsung S3, Samsung S4
Re: App not compatible with your Device error
« Reply #4 on: February 02, 2021, 20:10:48 »
Ah, thank you very much!