Author Topic: No LoPoints and adresses after LoMaps update  (Read 456 times)

Offline Knotte

  • Newbie
  • *
  • Posts: 7
    • View Profile
  • Device: HTC U11
No LoPoints and adresses after LoMaps update
« on: May 31, 2020, 11:18:08 »
Hi,
I just updated LoMaps Germany South (12.05.2020) and for the first time it does not seem to include LoPoints and adresses, it says "no" instead of "yes" when I go to details. All my other LoMaps have them and I am afraid of updating them now.
Is anything wrong with the current LoMaps? And can I get back to the previous version?
Thanks for your help.
Marco
 

Offline Menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11872
  • Thanked: 438 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: No LoPoints and adresses after LoMaps update
« Reply #1 on: June 01, 2020, 06:02:56 »
Hello Knotte,

I've just checked Germany South map and seems to look ok.

May you please try to click on Map manager > offline tab > top toolbar > Refresh list? This should help to reload maps.

Or just delete your downloaded map and try to re-download it again.

Let me know if it helped. Thanks.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
Support email: locus.map@asamm.com
 

Offline Knotte

  • Newbie
  • *
  • Posts: 7
    • View Profile
  • Device: HTC U11
Re: No LoPoints and adresses after LoMaps update
« Reply #2 on: June 01, 2020, 08:12:28 »
Hi,
deleting the map and re-downloading it was also my first idea, but it did not help. So refreshing the list also does not. This is really strange, I have updated my LoMaps a lot in the past, but this is the first time this year and the only difference might be that I also updated my Custom ROM recently, I went from LineageOS 16 to 17 (Android 9 to 10), and the system file structure has changed a little there, from what I heard. But this should not impact those map files, that are stored on my SD card anyway.

Attached you can see the map info and my map storage.
Thanks for looking into it.
 

Offline Menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11872
  • Thanked: 438 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: No LoPoints and adresses after LoMaps update
« Reply #3 on: June 01, 2020, 09:35:32 »
Thanks for the additional information. We have one or two another users with probably the same problem, so you are not alone. Unfortunately, I still do not know why this happens.
May you also check with any system fileBrowser, the content of the /storage/.../mapsVector/europe directory (full link visible on the screenshot)? There should be visible something like this
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
Support email: locus.map@asamm.com
 

Offline Knotte

  • Newbie
  • *
  • Posts: 7
    • View Profile
  • Device: HTC U11
Re: No LoPoints and adresses after LoMaps update
« Reply #4 on: June 01, 2020, 09:43:04 »
Yes, all the files are there.
Is there a way to go back to the previously purchased map version?
I see I have a backup from 02/2019 on Google drive which I could also use until the issue is clarified. This would also verify if it is a problem with the current map versions or a problem with installing them on Android 10 maybe.

Edit:
The old map is fully working.
« Last Edit: June 01, 2020, 09:55:39 by Knotte »
 

Offline Menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11872
  • Thanked: 438 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: No LoPoints and adresses after LoMaps update
« Reply #5 on: June 03, 2020, 08:32:28 »
Hello,
this should not depend on Android itself. I've found yesterday a small problem with maps from OpenAndroMaps, that should be connected to this as well. Anyway till the new version will be published, you may give a try and manually delete Locus/cache/map directory. Then restart the app ...
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
Support email: locus.map@asamm.com
 

Offline Knotte

  • Newbie
  • *
  • Posts: 7
    • View Profile
  • Device: HTC U11
Re: No LoPoints and adresses after LoMaps update
« Reply #6 on: June 03, 2020, 20:00:26 »
Hi,
I just did that, manually deleting the map cache, and it worked! Like so often, deleting thousands of cache files solves many problems. ;)
Thank you!