Re: [APP] - version 3.38.+ ( 22. 5. 2019 )

Started by Menion, May 22, 2019, 13:23:28

0 Members and 1 Guest are viewing this topic.

Tobias

Quote from: tapio on May 23, 2019, 21:10:56
Newest Elevate and a v4 map, and the city name overshadowed by "Wohnwagen-Platz"... Sizes of town/city names like totally random.
Could you post a screenshot?
developer of Elevate mapstyle for OpenAndroMaps
  •  

Andrew Heard

#16
Quote from: balloni55 on May 23, 2019, 20:31:34
Quote1. why do I have now a 10 sec delay with a black screen (free and pro) before the init screen appears?
for me the delay take always ~5 sec
similar for me, but has varied from ~2 to 10s. It seemed to get a little faster each time I started Locus Pro. I rebooted & then same experience - 1st start after reboot is slowest - 5s, then exit, restart ~2s, then exit, restart <1s - in fact fastest I've ever seen. But more troubling - the vector map is not always painted at app startup! Once the screen displayed "Settings > Online maps > Cached maps only". Another time the screen is all blank except GPS icon + "waiting" text at top of screen, scale at bottom, and no other controls! These 2 failures for ~30 restarts. This behavior didn't occur with 3.37.2.14. Am using single vector map.
LM4.11.1.3 GOLD user ID:142d400c7
  •  

balloni55

custom screen:
rotate/slide of compas arrow/image didn´t work.
compas values work
Locus Map Classic 3.62.1 AFA
Locus Map 4.11.1.5 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

Tapio

Quote from: Tobias on May 23, 2019, 22:55:09
Quote from: tapio on May 23, 2019, 21:10:56
Newest Elevate and a v4 map, and the city name overshadowed by "Wohnwagen-Platz"... Sizes of town/city names like totally random.
Could you post a screenshot?
Cannot recreate it. But here is another example. I must correct, I used Elements theme. It displays a lot, but when zooming out town names should have the right prio...
LM4 USER ID: 1AACAFF2A2
My "Tasker vs. Locus" YouTube playlist: http://tiny.cc/LocusVsTasker
  •  

Tapio

I have also seen a start delay, black screen.
LM4 USER ID: 1AACAFF2A2
My "Tasker vs. Locus" YouTube playlist: http://tiny.cc/LocusVsTasker
  •  

lukasMK

The new version has started making problems with the map.
After some time of use it stops map rendering, it is blurred. Clicking on zoom out / toom it causes the map to disappear completely.

Geocaches and offline points cannot be active (you can't click on them). Resolves Locus restart.
I use Lomap (Czechia).
  •  

Tapio

I hope soon we will have v4 themes in presets.

On zooming in and out, I have seen tiles not properly painted at times. Sometimes half text, somtimes complete text at same ZL. v4 map oam.
LM4 USER ID: 1AACAFF2A2
My "Tasker vs. Locus" YouTube playlist: http://tiny.cc/LocusVsTasker
  •  

chrisjk

After updating some maps (France and Italy LoMaps in the store) I cannot reliably go back out of the download page, using either the app's own back buttons or the Android back button. Occasionally it works but more often than not, it refreshes the screen but stays on the same page (saying the download and install is complete). I have had to quit the app and restart it to get back.
  •  

Andrew Heard

3.38.0 Pro - track & point exports have wrong version written to GPX:

<metadata>
<desc>File with points/tracks from Locus Map/3.37.2</desc>
</metadata>
LM4.11.1.3 GOLD user ID:142d400c7
  •  

Tobias



Quote from: tapio on May 24, 2019, 08:29:55
I must correct, I used Elements theme. It displays a lot, but when zooming out town names should have the right prio...

Please use Elevate for normal or densely mapped areas. Elements is meant for countries like Iceland, northern Scandinavia etc.
developer of Elevate mapstyle for OpenAndroMaps
  •  
    The following users thanked this post: Tapio

locus.sv@heime.org

Quote from: tapio on May 24, 2019, 08:39:07
I hope soon we will have v4 themes in presets.

They are. You have to edit your preset and add the option
  •  
    The following users thanked this post: Tapio

john_percy

#26
My Locus Free has updated to 3.38.0 and is now no longer a beta (I think). However, there are no ads appearing.

Edit: ads now appearing!
  •  

Tapio

I try to now exclusively use v4+ maps and themes. It seems like finally city/town/village names are displayed reliably. Great!

The rendering of v4 maps often goes along with significant delays. That smoothness of displaying also means some... confusion. I sometimes do not know if there's still some loading going on.
LM4 USER ID: 1AACAFF2A2
My "Tasker vs. Locus" YouTube playlist: http://tiny.cc/LocusVsTasker
  •  

Tapio

Starting Locus and instantly sending Locus Actions makes it crash. In Tasker, I had to insert Wait.
LM4 USER ID: 1AACAFF2A2
My "Tasker vs. Locus" YouTube playlist: http://tiny.cc/LocusVsTasker
  •  

Žajdlík Josef

I confirm the functionality of the autozoom lock function.  Also, Locus now correctly detects breaks so route times and average speed are fine.  Good work.
  •