Author Topic: Off line map is not loading!  (Read 288 times)

Offline bbairagee

  • More than Newbie
  • *
  • Posts: 43
    • View Profile
Off line map is not loading!
« on: March 10, 2019, 17:45:44 »
Hello everyone,
I would like to share with you one of the problem I am having recently. Couple of days ago, I bought 'John Thornmap' from Locus store. After downloading and playing with this map, my offline vector map (England, previously bought) doesn't load any more. Also 'John thornmap' is displaying night mode I believe, as deep black shadow every where in the map. I am using Locus app nearly 8 years or so. Never faced this issue. I tried all the trouble shooting including disabled /enabling auto load offline map, enabling /disabling night mode, clearing cache, restarting app and phone couple of times. I am using Huawei 10 View. Any help will be appreciated regarding this, please.
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11008
  • Thanked: 223 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Off line map is not loading!
« Reply #1 on: March 10, 2019, 23:45:22 »
Hello,
this looks like some problem with the theme you use for your map.
What vector theme is enabled when you use this map?
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline bbairagee

  • More than Newbie
  • *
  • Posts: 43
    • View Profile
Re: Off line map is not loading!
« Reply #2 on: March 10, 2019, 23:52:24 »
I am using GB style.
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11008
  • Thanked: 223 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Off line map is not loading!
« Reply #3 on: March 12, 2019, 10:43:22 »
Thanks bbairagee
have to say, this problem is a nice mystery to us. I'll keep you informed when we find something.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline bbairagee

  • More than Newbie
  • *
  • Posts: 43
    • View Profile
Re: Off line map is not loading!
« Reply #4 on: March 12, 2019, 11:25:43 »
Thanks for the reply. I played with all the themes. This problem is only with GB style theme. I have been using this theme since long. It happened after purchasing John thornmap. I don't know if any relation with it. In John thornmap all green areas are deep black and sometime it loads partially in GB style theme. Hope some one will find the bugs soon.
 

Offline john_percy

  • Master of Locus
  • ****
  • Posts: 567
  • Thanked: 71 times
    • View Profile
  • Device: MotoG
Re: Off line map is not loading!
« Reply #5 on: March 12, 2019, 13:46:27 »
Have you tried reinstalling the theme?

Sent from my moto g(6) plus using Tapatalk

 

Offline bbairagee

  • More than Newbie
  • *
  • Posts: 43
    • View Profile
Re: Off line map is not loading!
« Reply #6 on: March 12, 2019, 13:59:10 »
Nope. Even I forget how to do that. Thanks.
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11008
  • Thanked: 223 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Off line map is not loading!
« Reply #7 on: March 13, 2019, 09:59:25 »
Interesting here is that maps from John Thorn come together with a map theme. So every time you download a map, it is also downloaded a GB theme. This means the latest maps have a new theme and mainly the same map I and you download, have the same theme. And we both see maps differently.

I'll look on this deeper tomorrow and let you know what I find.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline bbairagee

  • More than Newbie
  • *
  • Posts: 43
    • View Profile
Re: Off line map is not loading!
« Reply #8 on: March 13, 2019, 22:50:05 »
I have sorted the problem out by deleting the map including style and re-downloading map. It is working as expected. Thanks for all the helps.
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11008
  • Thanked: 223 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Off line map is not loading!
« Reply #9 on: March 14, 2019, 08:41:54 »
Ah thanks for info. If this helped, then it looks like app is incorrectly downloaded and extracted theme attached to your map in case, the same theme already exists (so "overwrite" works maybe incorrectly). I'll look at it, thanks!
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!