ANT+ pairing process aborted

Started by ulfk, November 03, 2016, 18:12:52

0 Members and 1 Guest are viewing this topic.


Hello at all,

thanks for this wonderful app, which solved a lot of problems with several other apps for me. For my next step, to replace my Garmin GPSmap, I would connect my Tempe sensor via ANT+ on my navigation tablet, a "Telekom Puls" with Android 5.0.1.

But I can't connect, because the message "process aborted" will be visible periodly in ANT+ Manager. In the ANT+ Manager I only activated the "THERMOMETER". During first configuration this three apps were be installed:

  • ANT Radio Service
  • ANT USB Service
  • ANT+ Plugins Service
When I activate the thermometer sensor Locus begin to search, after one second the message "process aborted" is visible. The status of thermometer sensor is disconnected. This happens every 15 seconds.

To doublecheck the sensor, I tried the same steps on my Samsung Galaxy Note 3. After activating the thermometer sensor the app ANT+ Plugins Service comes to foreground und search for the Tempe. With the Note 3 I can connect the Tempe sensor.

Do everybody can help me to connect the Tempe sensor to the Telekom Puls tablet?