Geocache icons not displaying properly

Started by szebenyib, May 09, 2015, 20:58:46

0 Members and 1 Guest are viewing this topic.



I have not been following the newest versions of Locus unfortunately but I have noticed a bug that may have started to appear in Locus. It can be a bug in the source website, in my code, or in Locus. I have tried my best to check the source code and it should not have changed important parts that could influence this phenomenon.

The problem: the geocache icons are replaced by the folder's icon in which they are imported

Steps to reproduce:
1: download my file:
2: import it into Locus (I have tried it with Locus Pro 3.5.3, Locus Free newest beta and different devices)
3: see the result:
All green and multi cache icons are gone and the brown info icons of the folder are present. If I changed the folder's icon then it was visible on the icons on the map as well.

(Don't mind the reddish screen it is because of the twilight app).

Menion if you have some time can you please look into this? As far as I know the source website has not changed since it was working properly (the last time that happened it was visible and came to the sunlight very fast) and my converter has not changed either. Nevertheless it can still be a problem that is not in Locus.



Quick check, problem is here:

<groundspeak:type>Found it</groundspeak:type>

Here should be real type of cache, like "Traditional cache" or "Multi-cache". Locus is not able to recognize type of cache.

If cache was found or not, is usually defined by <sym>Geocache Found</sym>

Hope this helps.
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download


Oooo, thanks for the quick help!
I don't know when this has changed and where but I am happy because it is solvable :)