Author Topic: Rotate button gets selected automatically  (Read 941 times)

Offline LosBrinkos

  • Newbie
  • *
  • Posts: 4
    • View Profile
Rotate button gets selected automatically
« on: April 03, 2011, 16:59:56 »
When using pinch zoom several times the rotate button gets selected automatically.
Is there a way a avoid this?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11438
  • Thanked: 317 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Rotate button gets selected automatically
« Reply #1 on: April 04, 2011, 15:52:36 »
this is not because of several times usage. When you use pinch zoom and you rotate with fingers more then 30 degree, rotation switch to hand rotation. Anyway you can avoid this in settings - Map->Simple multi-touch
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!