Geocaches Aktualiserung abschalten

Started by togtog, July 06, 2013, 00:12:10

0 Members and 1 Guest are viewing this topic.

balloni55

#30
Quoteonline "besucht" und mir angesenen
wie hast Du das gemacht ? mit GC4L und wenn ja wie waren die Einstellungen?
LMC 3.70.0 AFA
Locus Map 4.21.1.3 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

loc-us

#31
das mit den grounspeakservern könnte sein, aber dann liegt es wohl an meiner ip, daß die sich denken: der kriegt die bilder nicht. es mag möglich sein, daß man die bilder zu unterschiedlichen zeiten doch laden kann - habe ich aber nicht feststellen können. die bilder, die mir fehlen, bleiben weg.

im downloadfenster ist nur der haken bei "live api" gemacht!
in den einstellungen von "GC4L" ist ein haken bei "erstelle bilder-register" und der haken bei "nur basisdaten" ist abgeschaltet!

da fällt mir gerade was auf: habe mir den ordner des caches angeschaut und dort sind die bilder tatsächlich drin. warum aber zeigt er mir die dann nur per platzhalter. einer eine idee?  :shock:
  •  

Kerstin76

Hallo zusammen,

mir ist letztens auf dem Berg genau das gleiche passiert. Kurz gefasst: Alle Bilder über GC-Offlinizer geladen, danach Aktualisierung über API -> Verweise kaputt, aber Bilder im Ordner sind noch vorhanden. Nach einigem Herumtesten hat sich folgendes ergeben:

Quote from: loc-us on August 17, 2013, 23:47:19
in den einstellungen von "GC4L" ist ein haken bei "erstelle bilder-register"

Genau die Einstellung "erstelle bilder-register" ist scheinbar das Problem. Wenn diese aktiviert ist, werden bei einer Abfrage über die API alle Verweise auf die Bilder des entsprechenden Caches durch die Online-Links auf GC.com ersetzt. Auch wenn die Bilder vorher bereits lokal vorhanden waren! Man mag dies als Feature betrachten. Falls also der GC-Offlinizer verwendet wird, würde ich dazu raten, den entsprechenden Haken in den Einstellungen zu entfernen. 
  •  

John-Deere

Hallo Leute,
immer wenn ich auf einen Cache tippe dann kommt die Meldung, Cache wird aktualisiert.
bei jedem Cache und nichts öffnet sich.

bis vor kurzem funktionierte noch alles
hat jemand einen Tipp?
  •  

John-Deere

Weiß keiner einen Tipp?

Ich kann das Programm so gar nicht nutzen
  •  

balloni55

#35
beschreibe mal Deine Vorgehensweise genau:
locus Version und Einstellungen Geocaching
GC4L Version und Einstellungen
Caches über PQ oder GC4L importiert

EDIT:
hab mir Deine Frage grad nochmals durchgelesen und bin mir unsicher was nicht funktioniert.

1. ist dein Problem, dass keine Verbindung zustande kommt und somit der/die Caches nicht aktualisiert werden
oder
2. erwartest Du dass keine Aktualisierung erfolgt und sich beim Klck auf das Icon die Cachebeschreibung öffnet?
LMC 3.70.0 AFA
Locus Map 4.21.1.3 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

John-Deere

#36
Danke für die PN!

Mein Fehler lag bei GC4L, nur Basisdaten war zwar angeklickt, aber es stand auf "immer".
Nun verändert auf "einmal"- alles so wie es sein soll!

Nachtrag:
ich klickte auf das Icon und bekam sonst immer nach kurzer Aktualisierung den Cache angezeigt und konnte nun
weiter vorgehen, wie Listing ansehen,.....

Das Problem war, das es nach der Aktualisierung nicht mehr kam, sondern nur noch das Icon weiter angezeigt wurde.
  •