No cartridge available

Started by okeeffek, July 01, 2013, 21:32:57

0 Members and 1 Guest are viewing this topic.


I have downloaded a cartridge to the appropriate directory /storage/sdcard0/WhereYouGo/directory , both through my PC and directly using "Firefox Mobile" and "Download All Files". The smartphone shows that the cartridge is indeed there, but every time I try to start WhereYouGo, it gives an error message: "No Wherigo cartridge available". It then tells me to add a cartridge file to the exact directory mentioned above. How can I overcome this problem?


  there are usually problems with downloading cartridges directly by a web browser. Suggest to try opera mobile that should download it correctly or rather use PC. Also check if your file isn't zero-size and if had .gwc extension.

  Unfortunately I'm currently not developing WhereYouGo anymore, but this should work correctly
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download


I tried again with Opera Mobile and through a PC, but still the same error message. The file is confirmed there, .gwc , and 321 kB. Oh well. Thanks for the ideas; if there are any others please let me know.