(ne)Kompatibilita Locusu Pro

Started by lastlich, December 05, 2012, 16:18:07

0 Members and 1 Guest are viewing this topic.

lastlich

Pěkný den,
Chtěl jsem si koupit Locus Pro, ale narazil jsem na to, že google tvrdí, že není kompatibilní s mým zařízením(Samsung GT-I8150)... Přitom Locus free normálně používám a jede naprosto bez problémů i s pluginy.
Je nějaký závažný rozdíl v Pro verzi, díky kterému by na mém zařízení neměla jet? Nebo je to jen chyba?

Předem díky za odpověď
  •  

Menion

#1
Zdravím,
  bohužel od včera večer ani Free ani Pro verzi není možné z Google Play stáhnout. Už jsme psali na nějakou podporu několik emailů ale vůbec, jako vždy, nereagují. Rozdíl tam v tomto ohledu není žádný. je to "jen" problém na straně Googlu
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

lastlich

#2
Děkuji za rychlou reakci,
Jsem rád že je to jenom tímto a na mém zařízení pojede, takže teď jen počkat až google zpracuje emaily a dá to do pořádku :-)

btw. mohl by jste sem postnout průběžné výsledky, případně že je problém vyřešen ať si nemusím zničit F5 tlačítko :-D?
  •  

Menion

#3
není zač

postačí když si hvězdičkou označíš tento topic https://getsatisfaction.com/locus/topic ... y_xperia_s a až do něj napíšu nějaké aktuality, tak by ti to mělo přijít jako email
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •