Author Topic: OpenWIG Version  (Read 1403 times)

Offline MarcoCA

  • Newbie
  • *
  • Posts: 2
    • View Profile
OpenWIG Version
« on: February 21, 2011, 19:30:35 »
Hello,
I've a cartridge that uses ZonePoint objects.
Older versions of OpenWig didn't support it, so the cartridge wasn't playable in openwig neither in whereyougo.
Matejick (thanks!) worked on it and i've made a few adjustments and it started to work on openwig since version 0.4.1.
Before I release this new version I would like to know if it is compatible with WhereYouGo, and since when.

Does latest versions of WhereYouGo use openwig 0.4.1 core? If Yes, since what version?

Thanks

Marco
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11081
  • Thanked: 243 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: OpenWIG Version
« Reply #1 on: February 22, 2011, 10:02:51 »
Hi,
  as I can see, 0.4.1 is from november of last year, so yes, WhereYouGo use this version. From which version? Hmm who know .. this is not important, I believe all users update app after new update on market is available!
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline MarcoCA

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: OpenWIG Version
« Reply #2 on: February 22, 2011, 10:49:11 »
Thanks for the information. What really matters is that already uses this version.
It's time to find beta testers that have an Android device.
« Last Edit: January 01, 1970, 01:00:00 by Guest »