Author Topic: Import GPX problem in 0.9.10  (Read 1718 times)

Offline ruderik

  • Newbie
  • *
  • Posts: 7
    • View Profile
Import GPX problem in 0.9.10
« on: February 03, 2011, 01:43:46 »
Hey

When importing caches from either a GSAK generated GPX or one direct from GC results in caches with zeros for coords - so they are all on the equator on top of each other. The rest of the GPX info is fine. I was have probs creating categories in 0.9.9, so not sure if they is hung over from that.

Also deleting a category, then re-creating one shows the same no of caches as before the deletion (although there are no POI in the actual category). Exiting the app results in the count being correctly reset to zero on restart. Dunno if that is related either.

Not had this problem on Desire HD on standard ROM before.

Any ideas?

Love the app. :)
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12261
  • Thanked: 679 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: Import GPX problem in 0.9.10
« Reply #1 on: February 03, 2011, 06:08:13 »
Oh, wtf, this is my problem ... my mistake of course! Fix as soon as possible! Thanks ... :)
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Top links
- Official help desk (ideas, questions, problems): help.locusmap.eu
- Advanced topics, public discussions, sharing of knowledges, beta versions: you're here!
- Beta versions download: link
 

Offline ruderik

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Import GPX problem in 0.9.10
« Reply #2 on: February 03, 2011, 21:21:52 »
Thanks for sorting that so quickly.
« Last Edit: January 01, 1970, 01:00:00 by Guest »