Vectormaps don't show up

Started by pixelmeister, January 14, 2012, 09:39:41

0 Members and 1 Guest are viewing this topic.

pixelmeister

Hi,

I've created my own map from OSM-Data with osmosis/map-file-writer like described on: http://wiki.openstreetmap.org/wiki/Locus

I have copied the .map file ti sd_card/locus/MapsVector.

Now they dont show up in Locus.

What am I doing wrong?

Thanks a lot for support
  •  

Menion

#1
hi,
  more detailed description is here http://code.google.com/p/mapsforge/wiki ... terOsmosis , so try to check this is you do not miss any step
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download
  •  

pixelmeister

#2
Hi menion,

i had no Problem generating the map.
But i cant load it in locus.
The map is in the sd_card/locus/MapsVector Folder. When i go to the Vector Tab in the Maps Menü there is no map.
Olso when i try to import the Map with the Data-Icon "Local File" and navigate to the Folder, it doesnt show the Map.

Thanks for Quick answer
  •  

Menion

#3
ah, so then only help is to send me some small map you generated and I'll look at it ..
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download
  •  

pixelmeister

#4
Thanks verry much!
I will create a small map this evening. (At the Moment I have only a complete germany map with 1.2 G) and send it to you.

Whre can I send it?
  •  

berkley

#5
Best would be, you send a smaller map. But for sharing BIG files, I recommend http://multiupload.com/

Cheers
Search before posting!!!
XDA Orbit, HTC Touch HD, SGS1, SGS2, Nexus S, S4 Active, OnePlus One, Innos D6000
OnePlus X
  •  

jusc

#6
Quote from: "pixelmeister"Hi menion,

i had no Problem generating the map.
But i cant load it in locus.
The map is in the sd_card/locus/MapsVector Folder. When i go to the Vector Tab in the Maps Menü there is no map.
Olso when i try to import the Map with the Data-Icon "Local File" and navigate to the Folder, it doesnt show the Map.

Thanks for Quick answer

Hi,
is there a folder sd_card/external_sd/locus/MapsVector too? Then try this one.
Regards J.
  •  

gynta

#7
The question is: works this map in other tools? eg AdvancedMapViewer http://code.google.com/p/mapsforge/down ... -0.2.4.apk

pixelmeister

#8
O.K. I made a smalle map of my ho,ecountry and it works well.
I did it with the same osmosis command and Version - and on the same machine. So what could be wrong? I hadn't any errors when i rendered the german map... It just took averry long (10 hours or so...)

I will try it again on a bigger server with more ram.

Thanks all for your quick help.
  •  

Menion

#9
try it please also on application suggested by gynta. Because if there will be same problem, then it's not issue on Locus side ...
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download
  •  

pixelmeister

#10
O.K. I tested my selfgenerated map (germany.osm.map) with AdvancedMapViewer like recomended from gynta.
It works perfect.

So. What next?

I downloaded the germany.map from Mapsforge. This works good in Locus.
The problem is, I like to view my own generated Maps from OSM-Data, because I work on a Project wirth osm files.
  •