Subscription gone and login not working

Started by martin.fd, March 22, 2024, 09:41:39

0 Members and 1 Guest are viewing this topic.


Yesterday Locus was updated to Ver. 4.22.1 on my Pixle 8 Pro and now my Gold subsription is gone and I cannot login to my account.
This is extremely annoying!



o.k., working again. Seems I had now internet connection ... but why i was logged out with the update?


Everything is OK for me. Have you tried logging in to the Locus Store? With the same account where you bought gold. How exactly do you proceed? Do error messages appear?
Poco F5, Android 13 / Xiaomi Redmi Note 10 Pro, Android 13
Locus Map 4 Gold (always latest version or Beta)
LM4 User-ID: 11cec7cb5  (Devices-ID poco F5)
    The following users thanked this post: martin.fd


Thanks @freischneider - as i said above, it is working again ...


Hi Martin,
sorry for this. There was a minor issue in loading user profile stored in the app on some devices for users with active subscription. Re-loading of profile solved this issue, but I'm rather releasing new version with problem fixed.
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download