Author Topic: Failed Microsoft login on Install to Locus (Pro) for OAM map  (Read 394 times)

Offline john_percy

  • Expert
  • Master of Locus
  • ****
  • Posts: 960
  • Thanked: 180 times
    • View Profile
  • Device: MotoG
Failed Microsoft login on Install to Locus (Pro) for OAM map
« on: February 06, 2022, 01:17:52 »
I'm getting a failed Microsoft log in when I attempt to use the Install to Locus button from OAM maps.

Error diagnostic:
Request Id: e94c6385-75c2-4508-b1ad-e7b0d559fe02
Correlation Id: d3da7571-bbfd-422c-8a61-5e3d2489b3f2
Timestamp: 2022-02-06T00:06:25Z
Message: AADSTS900144: The request body must contain the following parameter: 'client_id'.

No idea why a Microsoft login is relevant in any case.
I've restarted my phone but the error persists.

Sent from my moto g(6) plus using Tapatalk

 

Offline john_percy

  • Expert
  • Master of Locus
  • ****
  • Posts: 960
  • Thanked: 180 times
    • View Profile
  • Device: MotoG
Re: Failed Microsoft login on Install to Locus (Pro) for OAM map
« Reply #1 on: February 06, 2022, 10:15:06 »
Tried this morning and Locus Pro updated itself and the download and install worked.


Sent from my moto g(6) plus using Tapatalk

 

Offline Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12820
  • Thanked: 952 times
  • Country: cz
    • View Profile
    • https://www.asamm.com
  • Device: Pixel 5, A12
Re: Failed Microsoft login on Install to Locus (Pro) for OAM map
« Reply #2 on: February 07, 2022, 14:34:58 »
Thanks John, minor issue in recognizing responsible service for the "import" task. Fortunately reported by Willy and immediately fixed.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download