startup of locus is really slow since last update (about 35s)

Started by bongo, December 29, 2021, 11:26:03

0 Members and 1 Guest are viewing this topic.

michaelbechtold

Link works.
Happy New Year!
Cheers
Michael


http://bit.ly/lmVersionsTest

Quote from: john_percy on December 31, 2021, 13:53:43
Tapatalk doesn't show signatures, so I can't easily find the link to the download.

Sent from my moto g(6) plus using Tapatalk
[/quote]
  •  

Menion

@bongo
Beta versions replace public versions. Usually, it is not easily possible to downgrade back on the public version. But usually, it is not a problem as we talk more about minor changes. Where there is a bigger update in the Beta version, it is discussed in the main version topic.

Anyway in this case, the Beta version is perfectly safe to install. Once the new version will be on Google Play, you will get an update as usual.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

bongo

in the mean time, i replaced the sd card. the new one is a samsung evo+ too, but has twice the size and is probably less fragmented than the one i had before...
but startup is only a few seconds faster than with the old one.
so the old sd card was probably fine.
  •  

michaelbechtold

@bongo: the well known suspects for slow start are:
- old versions from before Xmas
- vector maps themes expanded (to folder, not as ZIP) on external SD card
Can you exclude both?
I do not remember your configuration ...
  •  

bongo

- i'm actually using the end-of-year-beta
- themes are zipped on the sd card
i think menion has already analyzed my logs. so this was just meant to be an update to confirm that this behaviouir is not because of a bad sd card.
  •  

michaelbechtold

  •