Locus Gold Update auf 4.1

Started by para, May 05, 2021, 13:18:10

0 Members and 1 Guest are viewing this topic.

para

Heute lief ein Update auf die neue Version. Anschließend fehlte die Möglichkeit, ins Menue zu kommen (3 Striche links unten). Ich habe Locus 4 dann vollständig deinstalliert und neu installiert. Dann war die Menuefunktion wieder da. Locus musste dann aber neu eingerichtet werden.
Wer hat die gleiche Erfahrung gemacht und wo liegt der Fehler?
  •  

js_plasma

Nein, diese Erfahrung habe ich nicht gemacht.
Aber wenn du dir mit dem eingebauten Backup-Manager deine Einstellungen sicherst, musst du nichts neu einrichten sondern kannst diese einfach wiederherstellen. Ich hab sogar die Einstellungen der Version 3.51 pro einspielen können und es wurde - soweit ich bis jetzt überblicken konnte - alles sehr gut übernommen. Das hat mir viel Arbeit erspart!

Gruß, Jörg

Gesendet von meinem Mi 9 SE mit Tapatalk

  •  

balloni55

#2
Das sollte beim Update natürlich nicht passieren !

vermutlich hätte ein Doppelklick auf den Screen gereicht um den Button/Leiste zumindest temporär wieder anzuzeigen und bedienen zu können.
unter
Einstellungen/Steuerung/Bedienleisten&Tasten/Sichtbarkeit
sind diverse Optionen dazugekommen um das Verhalten der Leisten/Schaltflächen zu definieren und da war wohl die untere Leiste automatisch ausgeblendet
Gruß Wolfgang

Edit:
den deutschenText der Optionen bei der "Unteren Funktionsleiste" habe ich hoffentlich verständlich geändert > sichtbar nach nächsten Update ;)
LMC 3.70.0 AFA
Locus Map 4.21.1.1 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

para

Ein Backup von LM4 konnte ich nach dem Update nicht mehr machen, da das Menue fehlt. Eine Wiederherstellung mit Hilfe eines Backups von LM 3.52 zauberte zwar das Menue wieder her. Die vorher mühsam gemachten Einstellungen in LM 4 fehlen jedoch. Ist auch logisch, da das Menue von LM3 und LM4 sich teilweise unterscheidet.
Ein Doppelklick auf den Bildschirm hilft nicht. Es wird lediglich der Button für die Trackaufzeichnung (grüner Pfeil) ein- oder ausgeblendet.
Ich habe einen Screenshot des Screens ohne Menue als Datei angehängt.
  •  

balloni55

Das ist wirklich ärgerlich  ::)
mach dir nach dem neuen Einrichten von LM4 auf jeden Fall ein Backup, am besten als Autobackup einstellen.
LMC 3.70.0 AFA
Locus Map 4.21.1.1 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

freischneider

Aber das Menü kann man gar nicht ausblenden. Ich denke da ist die Android Funktionsleiste das Problem. So sieht es auf dem Bild aus. Auf jeden Fall gleich im Helpdesk melden. https://help.locusmap.eu/
Poco F5, Xiaomi Redmi Note 10 Pro, Android 13
Locus Map 4 Gold (always latest version)
LM4 User-ID: 11cec7cb5  (Devices-ID poco F5)
  •  

balloni55

Quote from: freischneider on May 05, 2021, 16:25:50
Aber das Menü kann man gar nicht ausblenden.
@freischneider
schau mal
Einstellungen/Steuerung/Bedienleisten&Tasten/Sichtbarkeit/untere Funktionsleiste/Vollautomatisch ausblenden
die Texte sind derzeit nicht eindeutig und werden zukünftig "Vollständig automatisch ausblenden", bzw "Teilweise automatisch ausblenden" lauten
LMC 3.70.0 AFA
Locus Map 4.21.1.1 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

freischneider

#7
Ok, er hat es in der unteren Leiste untergebracht. Dachte er macht das Hauptmenü als seperaten Punkt. Dann müsste die Texte aber so lauten. Untere Leiste automatisch ausblenden (oder nur Leiste) / Hauptmenü automatisch ausblenden.

Aber es ist komisch damit nach dem Update voll automatisch ausblenden aktiv war. Bei mir war es nicht so. Ist die Frage was er vorher eingestellt hatte.

und was auch komisch ist damit der doppelklick das ganze nicht aktiviert.
Poco F5, Xiaomi Redmi Note 10 Pro, Android 13
Locus Map 4 Gold (always latest version)
LM4 User-ID: 11cec7cb5  (Devices-ID poco F5)
  •  

para

Das Problem ist: Wenn der Menue Button fehlt, kann man die Einstellungen nicht ändern. Ich habe auch schon LM 4 vollständig deinstalliert und neu installiert. Mit Hilfe des Dateimanagers habe ich nach der Deinstallation alle restlich verbleibenden LM Ordner und Dateien entfernt.  Dann war nach der Neuinstallation der Menue Button da. Dann habe ich ein vorher funktionierendes Backup vom 02.05. eingespielt. Dann fehlte der Menue Button wieder. Es bleibt mir also nichts anderes übrig, als LM4 vollständig neu aufzusetzen. Ich habe dieses Verhalten mit drei unterschiedlichen Geräten und zwei unterschiedlichen Android Versionen (2 x Android 11 und 1 x Android 7) festgestellt. Es liegt deshalb meiner Meinung nicht an Android.
  •  

freischneider

Wir müssen den Grund finden und dann kann evtl. ein update helfen. Damit ersparst du dir alles neu zu machen. Was hattest du für Einstelungen bei den Leisten, vor dem update ?
Melde das ganze beim Helpdesk und verlinke diesen Beitrag.
Poco F5, Xiaomi Redmi Note 10 Pro, Android 13
Locus Map 4 Gold (always latest version)
LM4 User-ID: 11cec7cb5  (Devices-ID poco F5)
  •  

balloni55

Quote from: freischneider on May 05, 2021, 17:44:07
Dann müsste die Texte aber so lauten. Untere Leiste automatisch ausblenden (oder nur Leiste) / Hauptmenü automatisch ausblenden.
Die Überschrift dieses Fensters lautet "Untere Funktionsleiste"
und hat neben der Option
- Sichtbar > vollständig/immer
noch
- Teilweise automatisch ausblenden
und
- Vollständig automatisch ausblenden

ich hoffe das ist verständlich, wenn nicht kann ich den Text ändern wenn mehrere Benutzer das dann gleichlautend möchten ;)

QuoteDann habe ich ein vorher funktionierendes Backup vom 02.05. eingespielt.
ich habs grad mit einem Backup vom 3.5. getestet und das ergab kein Problem.
Da dieses aber von der Testversion erstellt wurde waren da die neuen Optionen schon drinn.

LMC 3.70.0 AFA
Locus Map 4.21.1.1 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

para

#11
Ich glaube, ich habe den Fehler bei mir gefunden. Nach der Erstinstallation von LM 4 habe ich die Einstellungen von LM3 auf LM4 mittels Backup übertragen. In LM3 war bei Steuerung/Einblendebedingungen "Beide" eingestellt. Nun habe ich in LM3 umgestellt auf Querformat und mittels eines neuen Backups die Einstellungen von LM3 auf LM 4 erneut übertragen, ohne dass das Menue verschwindet. Natürlich muss ich die Unterschiede im Menue zwischen LM3 und LM4 noch anpassen. Ich hoffe, das war es.
Danke für Eure Hilfe.
Aber komisch ist es schon, dass der Fehler erst mit dem Update auf LM4.1 aufgetreten ist.