new smartphone, Cat S42, auto-record does not work

Started by, November 24, 2020, 23:44:04

0 Members and 1 Guest are viewing this topic.

I can't figure out how to turn on auto-record when Locus Map Pro starts up.
I'm running it as a "service" perhaps that is the problem. I've got "settings -> track recording -> automatic start set to "Car" but it doesn't start recording when I open the app.

How do I make it start recording when I open the app?



hmm there is no known problem with this feature, no matter what settings you have  ???.

How are you closing and starting application? When you close it by double-back press from the main map screen, then wait at least 5 seconds and start it again by launcher icon > the same result?
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download

I am starting LMP by pressing on the launcher icon. LMP starts up fine, but without starting Track Recording.

I occasionally get a "process aborted adaptor not detected" message (I may not have the exact wording, it flashes up for a few seconds and goes away

Tried the double-back close, wait a minute, restart and it started recording.
Usually I close it by going to the multi-app display (square box button) and swiping up.