Welche Version für Android 4

Started by Easy70, October 22, 2020, 20:52:17

0 Members and 1 Guest are viewing this topic.

Easy70

Servus,
eine Frage, ich hab mir ein Navi gekauft auf dem Android 4 läuft, welche Locus Version kann ich da drauf installieren?

Gruss Wolfgang
  •  

balloni55

LMC 3.70.0 AFA
Locus Map 4.21.1.3 Gold AFA
LMC User ID c8b19276f
LM4 User ID e06d572d4
  •  

Easy70

  •