Author Topic: [APP] - version 3.49.+ ( 15. 10. 2020 )  (Read 1758 times)

Offline slarti76

  • Apprentice of Locus
  • **
  • Posts: 236
  • Thanked: 24 times
    • View Profile
  • Device: S9, XCover 4s - Galaxy Tab S5e & S2 9.7
Re: [APP] - version 3.49.+ ( 15. 10. 2020 )
« Reply #30 on: November 19, 2020, 09:32:51 »
Quite old topic
- 3 positive votes, 0 negative
- united behavior with the Route planner
Feel free to convince more people that old behavior was a lot better. But as usual, this will lead to different personal usage > extra settings to satisfy all  ::)
Well, I wouldn't mind an expert or INI file setting. Alternatively, give me waypoint editing/removing/adding in track editor and I'll be happy. ;) That one definitely has more interest than the one above:
https://help.locusmap.eu/topic/track-editor-add-waypoint-directly
 

Offline slarti76

  • Apprentice of Locus
  • **
  • Posts: 236
  • Thanked: 24 times
    • View Profile
  • Device: S9, XCover 4s - Galaxy Tab S5e & S2 9.7
Re: [APP] - version 3.49.+ ( 15. 10. 2020 )
« Reply #31 on: November 24, 2020, 11:36:21 »
Anybody else have the problem that track overview icons in the track lists aren't created correctly anymore. Whatever I do to refresh it, there's only ever the track, never a map. The overview in the track details is perfectly fine.
 

Offline Žajdlík Josef

  • Padavan of Locus
  • ***
  • Posts: 386
  • Thanked: 21 times
    • View Profile
  • Device: Xperia M, Alcatel One Touch II, Samsung A3 (2017)
Re: [APP] - version 3.49.+ ( 15. 10. 2020 )
« Reply #32 on: November 24, 2020, 12:19:49 »
I have the same, but only if the route leads across national borders. In this case, the background map is not displayed, only the route.
 

Offline slarti76

  • Apprentice of Locus
  • **
  • Posts: 236
  • Thanked: 24 times
    • View Profile
  • Device: S9, XCover 4s - Galaxy Tab S5e & S2 9.7
Re: [APP] - version 3.49.+ ( 15. 10. 2020 )
« Reply #33 on: November 29, 2020, 12:34:51 »
Noticed something weird with Map Shading, look at the screenshots:
  • Zoom 12 (200% here): Looking nice and detailed
  • Zoom 13 (also 200%): Huge loss of detail
  • For comparison Zoom 12 locked, but zoomed in once to 400%: Looks much better than Zoom 13, even though same area as Zoom 13
What's wrong here? It's a shame the nice map shading gets lost when zooming further in. Obviously not a problem of missing data.
« Last Edit: November 29, 2020, 12:45:08 by slarti76 »
 

Offline Menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11929
  • Thanked: 461 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: [APP] - version 3.49.+ ( 15. 10. 2020 )
« Reply #34 on: November 30, 2020, 15:19:13 »
@slarti76
Route editor: https://help.locusmap.eu/topic/return-to-active-point-in-edit-on-map#comment-90666

Overview icons: there are always some problems with them ... hard to simulate as I need an exact track and the same vector maps like you have.

Map shading ... this is a result of performance optimization I made a long time ago. It reduces the number of interpolated points for shading to half at zoom level 13+. Agree it's detail is quite reduced. I may change this parameter now, but I've rather added it to my "to do" list and check it later with some performance tests.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
Support email: locus.map@asamm.com