Author Topic: Loading of Pocket Queries not possible: Locus Maps 3.31.3, Android 4.4.2  (Read 459 times)

Offline big

  • More than Newbie
  • *
  • Posts: 36
  • Thanked: 1 times
    • View Profile
Hi,

since some changes on the GC page, the pocket queries cannot be loaded anymore. More precise: it is not possible to login to the GC page. It shows a yellow error box saying:
Hoppla!
zS$', code 11105

The Geocachng4Locus plugin had the same problem, but was updated so that it works again.
Is an update planned for Locus as well?

Thanks!

Cheers, big.
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11506
  • Thanked: 334 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline big

  • More than Newbie
  • *
  • Posts: 36
  • Thanked: 1 times
    • View Profile
Thanks!
we will wait for the official release...
Cheers, big.

Gesendet von meinem SM-N930F mit Tapatalk

 

Offline big

  • More than Newbie
  • *
  • Posts: 36
  • Thanked: 1 times
    • View Profile
... With the new version it works perfectly again!
Thanks a lot!
Cheers big.

Gesendet von meinem SM-N930F mit Tapatalk

 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11506
  • Thanked: 334 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Perfect, glad to hear it!
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!