Author Topic: Geo tagged photos layer is broken ?  (Read 977 times)

Offline ohgood

  • More than Newbie
  • *
  • Posts: 95
  • Thanked: 2 times
    • View Profile
Geo tagged photos layer is broken ?
« on: February 06, 2018, 13:51:03 »
I've added both internal and external dcim directories to locus , but no images are showing when I enable the photo option in layers.

Is it broken in 3.29.1 ?

Thank you !
 

Offline Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12471
  • Thanked: 775 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: Geo tagged photos layer is broken ?
« Reply #1 on: February 06, 2018, 16:51:03 »
Relly sorry ohgood, issue found yesteraday as well. New version, not just because of this problem will be published till end of week.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
 

Offline ohgood

  • More than Newbie
  • *
  • Posts: 95
  • Thanked: 2 times
    • View Profile
Re: Geo tagged photos layer is broken ?
« Reply #2 on: February 11, 2018, 14:12:06 »
thank you @menion, geotagged photos layer is working nicely again now :-)

I was just prepping a tutorial for how to use it and realized it had issues, so I posted here. Now to get started on that youtube tutorial again :-)
 

Offline Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12471
  • Thanked: 775 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
Re: Geo tagged photos layer is broken ?
« Reply #3 on: February 11, 2018, 19:01:59 »
Youtube tutorial? Hmmm, then my quick fix worth it :). You are welcome and thanks for a bug report!
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download