Fieldnotes PRO > Log Spracheingabe

Started by balloni55, March 19, 2017, 17:49:33

0 Members and 1 Guest are viewing this topic.

balloni55

Bei mir erscheint seit dem letzten Update von FN der Button für die Spracheingabe des Logs nach klick auf den +Button nicht mehr :-[
Ich hab definitiv die Proversion installiert, es sind z.B. mehr als 5 optionale Vorlagen möglich.

Ist das nur bei mir so?

Wolfgang
Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

c.s.g.

Hallo,

bei mir fehlt der Button zur Spracheingabe auch. Allerdings habe ich bis heute gar nicht gewusst, dass es so einen Button gab .....

Ich habe dafür das Problem, dass egal welchen Menüpunkt ich unter den Einstellungen im FN AddOn anwählen,  das AddOn mit einer Fehlermeldung "AddOn FieldNotes angehalten" abstürzt. Ich wollte nämlich kontrollieren, ob ich auch die Pro Version der FN habe. Ergebnis: Ich habe eine abstürzende Pro Version vom FN AddOn.

Gruß
c.s.g.
  •  

pix

Habe gestern auch ein Update auf die FN Pro Version durchgeführt und bekomme exakt dieselbe Fehlermeldung
"AddOn FieldNotes angehalten".

Deinstallieren und wieder neuinstallieren brachte hier keinen Erfolg.
Pacific Crest Trail - Class of 2016 - Thru Hike
  •  

Holger

Seit dem letzten Update funktioniert das Addon gar nicht mehr. Sobald man auf Einstellungen gehen will, stürzt das Ding ab. Nicht mehr zu gebrauchen. Das einzige was hilft ist auf die vorherige Apk zu downgraden.
Leider reagiert der Entwickler absolut nicht auf Beschwerden im PlayStore. Das geht schon 6 Wochen so!
  •  

balloni55

ich verstehe auch nicht warum sich Jarda überhaupt nichtmehr meldet
Ich selbst verwende weiterhin problemlos die V1.4.5.1
Wolfgang
Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

Holger

Habe auch die vorherige Version wieder installiert. Im Google Play Store tut sich nichts in dieser Richtung. Letzte Appaktualisierung 22. März. Mich wundert allerdings das sich so wenige melden. Müssen doch alle dieses Problem haben. Ich habe es auf zwei Geräten mit unterschiedlicher Androidversion.
Kann also nicht bei mir liegen der Fehler.

Vielleicht könnte man es einfach wieder in Locus einbinden. Outsourcen hat bisher selten perfekt funktioniert. Im Großen wie im Kleinen. Geht immer zu Lasten der Nutzer.
Solange man wenigstens noch an eine alte APK kommt ist allerdings das Problem eher ein kleineres.
  •  

Stargaterunner

Habe mich zwar schon lange nicht mehr hier zu Wort gemeldet aber bei mir läuft die 1.4.6.1 ohne Probleme. Galaxy s8+. Schau aber mal genauer hin.

Gesendet von meinem SM-G955F mit Tapatalk

  •  

c.s.g.

#7
Hallo,

ich vermute mal, die Version 1.4.6.1 macht nur auf Geräten mit Android Versionen kleiner / gleich 5.x.x Probleme. Aber, wie gesagt, nur so eine Vermutung.

c.s.g.
  •  

balloni55

Quoteich vermute mal, die Version 1.4.6.1 macht nur auf Geräten mit Android Versionen kleiner / gleich 5.x.x Probleme.
ich benutze 6.0.1 und da ist die Spracheingabe mit der  genannten Version nicht möglich
Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

c.s.g.

Hallo balloni55,

Quote from: balloni55 on June 18, 2017, 09:20:52
Quoteich vermute mal, die Version 1.4.6.1 macht nur auf Geräten mit Android Versionen kleiner / gleich 5.x.x Probleme.
ich benutze 6.0.1 und da ist die Spracheingabe mit der  genannten Version nicht möglich

Du hast recht. In der Version 1.4.6.1 hat Jarda wohl die Möglichkeit der Spracheingabe entfernt.

Mir ging es aber eher um die Abstürze der Version 1.4.6.1 , wenn man in den Einstellungen etwas verändern will. Und das scheint für mich "androidspezifisch" zu sein. Bei einigen scheint das ja sogar noch mit der Version 1.4.6.1 zu funktionieren. Auf meinen beiden Geräten mit Android 5.0.1 bzw. Android 5.1.1 Stock Roms leider nicht.

Aber dank Dir konnte ich ja zur Version 1.4.5.1 zurückkehren, bei der sowohl die Spracheingabe als auch der Aufruf innerhalb der Einstellungen noch problemlos funktioniert.

c.s.g.
  •  

c.s.g.

Hallo,

habe nun ein Upgrade von meinem Galaxy S4 mit Android Stock ROM 5.0.1 auf ein Galaxy Note 4 mit Android Stock ROM 6.0.1 durchgeführt.

Ergebnis mit Version 1.4.6.1 des FieldNotes Addons:
(1.) Keinerlei Abstürze mehr im Einstellungsmenü.
(2.) Möglichkeit der Spracheingabe von Logs nicht mehr vorhanden, da durch Jarda entfernt.

Somit scheint sich meine Theorie zumindestens für mich zu bestätigen, dass die Crashes im Einstellungsmenü des FieldNotes Addon in der Version 1.4.6.1 "androidspezifisch" sind.

Um ganz sicher zu gehen habe ich mir die APK der Version 1.4.5.1 natürlich gesichert  ;). Man weiss ja nie ...

Gruß
c.s.g.
  •  

Holger

Was sollte daran "androidspezifisch" sein? Die App ist ganz einfach kaputt programmiert worden. Wenn das Problem "androidspezifisch" wäre, dürften Locus und all die anderen Apps auch nicht mehr funktionieren. Laufen aber tadellos.
Somit ist das Problem eher "appspezifisch". Umso schlimmer, dass sich daran seit dem 22.03.17 nichts mehr ändert. Scheint dem Entwickler völlig egal zu sein.
  •  

c.s.g.

Hallo,

im Google Play Store gibt es ein Update vom 11. Juli 2017 für das FieldNotes AddOn. Die Versionsnummer ist dabei allerdings unverändert bei 1.4.6.1 geblieben.
Vielleicht / Hoffentlich behebt das ja die Abstürze.

Gruß
c.s.g.
  •  

balloni55

Quotegibt es ein Update vom 11. Juli 2017 für das FieldNotes AddOn
Hi c.s.g.
ist diese Version mit Spracheingabe?
Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

c.s.g.

Hallo balloni55,

wollte gerade nachschauen. Habe dabei bemerkt, dass mir zwar das PRO-Logo im FieldNotes Addon angezeigt wird, ich aber nur 5 optionale Vorlagen bearbeiten kann .... also doch keine PRO-Version installiert / freigeschaltet.

Sobald ich das Problem gelöst habe, melde ich mich wieder.

Gruß
c.s.g.
  •