Author Topic: Disable Screen lock setting  (Read 1084 times)

Offline CaptKaos2

  • More than Newbie
  • *
  • Posts: 94
    • View Profile
  • Device: Samsung Galaxy S3, Nexus 7
Disable Screen lock setting
« on: March 15, 2016, 20:34:57 »
First time today that I have used Locus since 3.15.3 update, and I had a problem. I have always had the Disable screen lock setting in Settings > Display selected. This allows me to switch off the display whist walking between caches and goes straight back into the map screen without entering my lock pin every time I press the power button. I have been using this for over a year. Today every time I switched on I had to enter the pin.
On arriving home noticed a new version  so updated it hoping that would solve the problem, but alas no, its still doesn't work as it used to.
Has something changed in the settings?

CK
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11592
  • Thanked: 351 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Disable Screen lock setting
« Reply #1 on: March 15, 2016, 22:52:02 »
Hi,

first answer: http://forum.locusmap.eu/index.php?topic=5023.msg41717#msg41717

I'll think about possible extra option "enable dangerous previous mode on own risk", because there seems to be a lot of users who complain about this change, for my surprise.
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline CaptKaos2

  • More than Newbie
  • *
  • Posts: 94
    • View Profile
  • Device: Samsung Galaxy S3, Nexus 7
Re: Disable Screen lock setting
« Reply #2 on: March 15, 2016, 23:06:18 »
Sorry didn't  see that post.
Yes I use a 6 digit pin. Just read the description of the setting , now notice the "unsecure" wording. Have found a workaround in my  system settings, but it is not ideal.
With the original setting, although the phone would open Locus without the pin. I you try and open any other external app or setting the pin was still required.

CK