[APP] - version 3.10.x (31.07.2015)

Started by Menion, July 04, 2015, 15:51:37

0 Members and 1 Guest are viewing this topic.

Menion

Quote from: CaptKaos2 on July 05, 2015, 21:21:03
Menion you may sleep tonight as there were no problems in the update and testing all the functions I use for Geocaching nothing but good results.

Finally, thanks guys :)
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

gynta

#16
http://forum.locusmap.eu/index.php?topic=4601.msg38092#msg38092

Quote from: menion on July 04, 2015, 15:50:08
As a temporary solution, why not. I'll test it to next version, I do not wanted to spend a time on this for now. it anyway require some more precise solution I think

@Wolfgang
please try to export & re import
for me - it doesn't work:

gynta


gynta

Q about dropbox connect
What's missing here?



Menion

hmm I'm using Sony Z1C and even this device is not small enough. Thanks :)

And Dropbox: it is just missing icon in screen generated by Dropbox itself, not Locus!
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

balloni55

Quoteplease try to export & re import
for me - it doesn't work:
for me it work furthermore i have discribed in link you have posted.
No changes about <br>
Quoteabout new point popup feature:
here i see no hight values in label althought hight value is visible in POI details ???
Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

Menion

Do you have enabled "Show altitude" in labels settings? (settings > map - objects & styles > Points popup content)
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

balloni55

#22
Quote from: menion on July 06, 2015, 09:30:10
Do you have enabled "Show altitude" in labels settings? (settings > map - objects & styles > Points popup content)
"Altitude value" is checked
perhaps small display of my SGS2


EDIT: in landscape view hight value is displayed
Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

Menion

ah yes. As gynta posted above. It next version will be in this case, small icons above texts, so we will see if it will be enough.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

balloni55

i start
"navigate to" from sidepanel
- set endpoint (with or without viapoint)
- store permanently is not checked
- select e.g. fast
track is created and navigation started :)

if locus is closed now, or i "guide to" another POI, the created track is cached and visible even after restart of locus, till i start a new "navigate to" or click "remove temp items"

btw, with possible viapoints text is not optimal

Locus Map Classic 3.65.2 AFA
Locus Map 4.14.2.1 Gold AFA
LMP User ID 7ee4dad32
LM4 User ID e06d572d4
  •  

gynta


Menion

#26
@balloni55: sorry, forget to fix everything :)

@gynta: unable to simulate it, does it really happen with latest beta? Try it with new please

New Beta 3.10.3.5, enjoy it
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

gynta

3.10.3.4


too small orsm icon


Menion

at least value is visible, thanks :)

and icon .. nope, all others are incorrectly big, anyway it's task on some boring evenings
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

michaelbechtold

Map themes are gone in the latest beta. Function in Quick Settings does not offer ANY theme. No internals, no custom ones.
And the theme slider on the left hand screen side does not appear either. Resetting all settings does not help.
Earlier beta worked fine until yesterday incl. Then I updated ...
The latest PRO version on the same Galaxy shows all the Themes that are installed. So the "hard facts" (theme directory content) on the Galaxy are perfectly OK.
Heeeeeelp :-) Please.
  •