Author Topic: [APP] - version 3.8.x (26.04.2015)  (Read 44480 times)

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11390
  • Thanked: 305 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #60 on: May 01, 2015, 18:24:36 »
Who knows ... probably in the middle of May. Beta version sooner ...
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline TimoG

  • More than Newbie
  • *
  • Posts: 30
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #61 on: May 02, 2015, 20:15:26 »
Filter in Locus Pro with Android 4.1.2:




 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11390
  • Thanked: 305 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #62 on: May 02, 2015, 20:22:00 »
Eh nice, original Android 4.1.2?
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline TimoG

  • More than Newbie
  • *
  • Posts: 30
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #63 on: May 02, 2015, 20:54:33 »
Yes, original 4.1.2.

Am I the last one using it?
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11390
  • Thanked: 305 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #64 on: May 02, 2015, 21:01:28 »
probably not, there is a lot of users :). But definitely only one, who reported this issue. I'll try to simulate it on emulator tomorrow ..
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline TimoG

  • More than Newbie
  • *
  • Posts: 30
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #65 on: May 02, 2015, 21:10:11 »
That would be nice. Thank you.

BTW: The same problem occurs on a second device
 

Offline KaHeMu

  • Apprentice of Locus
  • **
  • Posts: 246
    • View Profile
    • Kurs 335 Grad
  • Device: Samsung Tab 10.1, Huawei Y625
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #66 on: May 02, 2015, 23:10:53 »
Filter in Locus Pro with Android 4.1.2:

...

With Android 4.0.4 at tablet is ok but same system at phone 4.5 inch shows same behavior as TimoG described.

Regards,
KaHeMu
Zufall ist, wenn das Schicksal eine Maske aufsetzt, um nicht erkannt zu werden.  (Wepper)
 

Offline eauland

  • Newbie
  • *
  • Posts: 9
    • View Profile
    • http://www.eauland.com/
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #67 on: May 02, 2015, 23:18:28 »
Hi,

My device is a Samsung Galaxy S4 and I use Cyanogen 10.2.1 (Android 4.3.1)

First, I have this bug with my device:


And


After, I can't translate the word Directories here:


To finish, There is a problem with dot, example:


Cheers.
« Last Edit: May 03, 2015, 00:38:35 by eauland »
Vous avez des idées à implémenter ou un problème ne pouvant pas être résolu sur le forum, utilisez  Getsatisfaction pour exposer votre question.
Importer les gares SNCF dans Locus via ce fichier gpx Gares_SNCF_2012.09.06.gpx (Maj du]SNCF Open Data - Gares Connexions[/url])
 

Offline balloni55

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 2502
  • Thanked: 99 times
    • View Profile
  • Device: Motorola G3 MM 6.01
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #68 on: May 03, 2015, 11:31:42 »
New Beta didn´t start :-[

EDIT: log send to  support.locus@asamm.com
« Last Edit: May 03, 2015, 12:41:53 by balloni55 »
Locus PRO 3.39.4
 

Offline tramp20

  • Premium
  • Master of Locus
  • ****
  • Posts: 564
  • Thanked: 4 times
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #69 on: May 03, 2015, 12:56:19 »
New Beta didn´t start :-[


Here too.
Sony Xperia Z1c   Android 5.1.1
Sony Xperia Z1c   Android 9.0
 

Offline Joachim Buhl

  • Apprentice of Locus
  • **
  • Posts: 137
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #70 on: May 03, 2015, 13:19:03 »
Hello

No probs with Z1 Compact Android 5.

Everthing is fine. EDIT: No

Navigation with added instructions is....... I'm so frustrated. What is the problem?
Later more details.

Thanks
« Last Edit: May 03, 2015, 17:31:42 by Joachim Buhl »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #71 on: May 03, 2015, 13:40:57 »
New Beta didn´t start :-[
confirmed

Offline tramp20

  • Premium
  • Master of Locus
  • ****
  • Posts: 564
  • Thanked: 4 times
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #72 on: May 03, 2015, 14:48:34 »
New Beta didn´t start :-[


Here too.

It does start       on Sony Z1c    Android 5.0.2
It does not start on LG P970     Android 4.2.2
It does not start on BlueStacks Android 4.0.4
Sony Xperia Z1c   Android 5.1.1
Sony Xperia Z1c   Android 9.0
 

Offline vauge

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #73 on: May 03, 2015, 16:33:57 »
Starts on Samsung S4 Mini Android 4.4.2
Starts on Samsung S5        Android 5.0
No start on Noname            Android 4.1

Regards

Vauge
 

Offline Joachim Buhl

  • Apprentice of Locus
  • **
  • Posts: 137
    • View Profile
Re: [APP] - version 3.8.x (26.04.2015)
« Reply #74 on: May 03, 2015, 17:18:14 »
Hello

Its like Willy wrote.  http://forum.locusmap.eu/index.php?topic=4506.msg36315#msg36315

Explanation: This is my test track. Created with MapQuest instructions plus manually added ones in Locus.

There is the "way there" (green arrows) which should be the englisch word for "Hinweg", I mean the first way to go after the start.
And there is the "way back" (red arrows) which should be the english word for "Rückweg", I mean the second way to drive back to the start/end.
There are three interesting points/crossings/junctions.
Blue: On this trackpoint ("way there", green arrow, low count number) I added a manual navi waypoint "Right". On the way back (red arrows) MapQuest creates a navi point "Left".
Way there:

Way back:

Wrong arrows at the wrong time.

Violet: Way there (low number) manually added "slight left", way back manually added (high number) "slight right".
Way there:

Way back:

Fine

Yellow: Way there manually added "Straight", way back MapQuest created "Left".
Way there:

Way back:

Wrong arrows at the wrong time.

Ergo: With only manually added waypoint it seems to work but not with mixture of created and manually added ones.

Bye

« Last Edit: May 03, 2015, 17:30:45 by Joachim Buhl »