Author Topic: All maps are faded - problem  (Read 967 times)

Offline UKlocusfan

  • More than Newbie
  • *
  • Posts: 87
    • View Profile
All maps are faded - problem
« on: December 12, 2014, 19:31:20 »
Hi All.

Have just updated Locus Pro to the brand new version 3.5.0 but have a strange problem.

All maps are faded and faint.

I mean, all online, offline, cached and vector maps seem to have a white haze over them making them all faded and hard to see.

I have no idea why this has happened.

Anyone any ideas about this please?

Thanks in advance.
 

Offline ulmus

  • Newbie
  • *
  • Posts: 9
    • View Profile
  • Device: LG L9
Re: All maps are faded - problem
« Reply #1 on: December 12, 2014, 21:04:41 »
afaik thay are working on it, make workaround, tap any of poi, tap its details and close it with 'back' button. It made colors for me or do what Locus says on G+: "Edit any your track and change its appearance (color, etc) and save the changes. This should help with wrong colors."
Hope this help for now...
 

Offline UKlocusfan

  • More than Newbie
  • *
  • Posts: 87
    • View Profile
Re: All maps are faded - problem
« Reply #2 on: December 12, 2014, 21:13:58 »
Thanks ulmus!
that trick with the POIs worked.
Hope they manage to fix it soon.
Thanks again!
 

Online Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12430
  • Thanked: 757 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 2
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download