sabotage of the compass

Started by davidm, March 29, 2011, 15:57:42

0 Members and 1 Guest are viewing this topic.


I have already bought the full version, thanks for great work!

However, from time to time it happens that my compass does not direct me to the right place. It points somehwere else from where the geocache actually is (usually about 90 degrees wrong). The distance is correct, when I rotate the phone the arrow turns much slower then how it should so to me it seems like there is something wrong with the logic behind or the calibration (?). I tried to find some set of steps to do to be able to duplicate the issue but I did not find anything reliable, nevertheless it happens quite often. And by the way, the arrow on the map is correct so when this happens I have to turn off the compass, use map to get close to the point and then pray to find the place just by the distance information. Does it happen to someone else as well? Any idea what the solution could be?

Ps: I also tried to turn the compass off and on which had no effect. Turning the application off however solves the issue.


hmm david don't know where should be problem. What is your phone type? HD2? You may try calibrate compass on the go, just do some big 8 with whole phone or rotate it around all three axis ...
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download


That is a classic problem. Try to calibrate your compass. GPS Status has this option. But I don't know if it really works. Sometimes yes, sometimes no. And Im still confused if the app reallu need to have this "Calibrate compass" option, or you can just make a calibration at any time, not in any app. Because to calibrate you need to "...rotate your device 1-2 times around each of its 3 axes then press OK"