whereyougo deletes gwc file under Android 4.4.2

Started by kaeschkaefer, August 21, 2014, 17:03:01

0 Members and 1 Guest are viewing this topic.


I tried to play a wig file after some time. My phone is now updated to Android 4.4.2 which has some new "features". I know that the external sd card is read only, thats why I copied the gwc file into sdcard0/WhereYouGo or emulated/0/WhereYouGo. Everytime I start whereyougo the file is gone and consequently the App respond: "no cartridge found. copy the cartridge to /storage/sdcard0/WherYouGo/ directory and start WherYouGo again" (free translation because the Message is in german).

The file is still in the folder /storage/sdcard0/ and I copied the file  several times into the WhereYouGo folder but everytime the App seems to erase the file during start up. Pressing the start Icon in the App results in the errormessage.

Is there any chance to fix this? After all I could handle the "feature" of read only external sd card but this behaviour seems to turn things around and I have to root my device.



Ok, I tried it again another way.

Downloaded (this time pocket pc file) with Opera (saved it in /emulated/0/Download), opened WhereYouGo and changed settings to this directory. Pressed start and it worked. Weired. May be the Oregon file did not work or the copy paste method with the file browser did not really copy the file, anyway it works now.



glad to hear you found a solution. Just one more information. WhereYouGo is not anymore developed by me or anyone around Locus. It's independed developer who took a code from me and take care of WIG now. So I suggest to contact him in future if you'll have any troubles.
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download