Author Topic: Problem After uninstall and reinstall  (Read 1809 times)

Offline cerdovolador

  • Newbie
  • *
  • Posts: 7
    • View Profile
Problem After uninstall and reinstall
« on: March 23, 2011, 02:19:19 »
Hi,
I've been using Locus for 3 month, and I had to uninstall the app  for a while to free memory, (I didn't erase any date, just uninstalled)
but when I reinstalled the app again, Locus didn't  recognize any of the previous POIs, or tracks I recorded.
However donwloaded maps  did  were recognized.
I realize that inside locus folder still remain my old data from POIS (.sqll files)
I don't know how to restore my Pois and tracks, I installed the latest version (your new free version) but still nothing.
My Phone model is HTC Desire.

Thanks for everything
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline berkley

  • Expert
  • Master of Locus
  • ****
  • Posts: 900
  • Thanked: 1 times
    • View Profile
  • Device: 1+1, N7
Re: Problem After uninstall and reinstall
« Reply #1 on: March 23, 2011, 10:44:18 »
When I tried something real weird in Locus, i made some really uninteresting POI in a really uninteresting category. (This was just for testing purposes).
So, the category name was "testing". ;) However, when the testing was done, i deleted the category "testing".

The funny part on that story is: When I create a new category "testing", all the POI i created ages before, are in it ;)

If you remember the old names from your category, you could try that out... Good Luck!!!
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Search before posting!!!
XDA Orbit, HTC Touch HD, SGS1, SGS2, Nexus S, S4 Active, OnePlus One, Innos D6000
OnePlus X
 

Offline Menion

  • Locus team
  • Professor of Locus
  • *****
  • Posts: 12508
  • Thanked: 788 times
    • View Profile
    • http://www.asamm.com
  • Device: Pixel 5, A12
Re: Problem After uninstall and reinstall
« Reply #2 on: March 23, 2011, 16:15:09 »
Hi, I did some updates in both databases but both should be still able to use and convert your old database. As I remember in one moment I had to delete track database but I'm not sure about time. If you want, just send me your track database file and i'll look at it

Sent from my Desire HD using Tapatalk
« Last Edit: January 01, 1970, 01:00:00 by Guest »
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
 

Offline cerdovolador

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Problem After uninstall and reinstall
« Reply #3 on: March 23, 2011, 20:44:17 »
Well, I tried what berkley said and it worked for the POIS (thank you berkley), but not for the tracks recorded or edited manually.
Menion I sent you my  locus folder.
« Last Edit: January 01, 1970, 01:00:00 by Guest »