Author Topic: Lost red filling  (Read 998 times)

Offline LeiLar

  • More than Newbie
  • *
  • Posts: 11
    • View Profile
Lost red filling
« on: March 23, 2013, 08:57:58 »
With the newest update of Locus I suddenly lost the very visible red fillings of my zones (my son and I are playing Turf - http://http://www.turfgame.com - here in Sweden). Now my son has increased difficulty in spotting those zones on the map, since he has some problems with his eyesight. Is it possible to get back the red filled areas in any way?
See this image to see how it looks now:

« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline LeiLar

  • More than Newbie
  • *
  • Posts: 11
    • View Profile
Re: Lost red filling
« Reply #1 on: March 24, 2013, 10:36:18 »
Fixed it! Now it seems that Locus is way better actually!  :-)
Thanks!!
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline menion

  • Administrator
  • Professor of Locus
  • *****
  • Posts: 11309
  • Thanked: 284 times
    • View Profile
    • http://www.asamm.com
  • Device: SGS7
Re: Lost red filling
« Reply #2 on: March 24, 2013, 11:41:24 »
Hello LeiLar, it's fixed? I just fixed it this morning (it was generally problem with loading styles from KML files), so I'm surprised you already know this :)

Anyway styles from KML files will work correctly in next soon coming 2.10.2 version
« Last Edit: January 01, 1970, 01:00:00 by Guest »
Ideas, wishes, problems
Advanced topics, public discussion, sharing of knowledges, testing beta versions: you're here!
 

Offline LeiLar

  • More than Newbie
  • *
  • Posts: 11
    • View Profile
Re: Lost red filling
« Reply #3 on: March 24, 2013, 18:05:05 »
Aaah, I fixed it myself manually. I could set the colour myself (which I did not know previously). But if I understand you correctly, I could just have waited for the next version where it would be fixed automagically. It is a GREAT program, by the way. But I could sure need some help translating it into Swedish. Tried to persuiade a friend into helping me but so far - no success.  :(
« Last Edit: January 01, 1970, 01:00:00 by Guest »