Backup and restore didn't work for me

Started by netimen, September 28, 2012, 16:39:53

0 Members and 1 Guest are viewing this topic.


Hi Menion,

I'm very happy with Locus Pro user for 18 month now, but recently I ran into a slight trouble with it.

I made a backup of all my tracks and poi using Locus  Backup manager. But when I tried to restore it back to Locus on my new device, it showed me the message "you have to restart application", but it didn't restore any points or tracks! I made the backup and restore operations using the same latest version of Locus.

Here is the link to my backup so you can test it yourself: ... VczX2p2Y2s


thx for demofile - works for me. :roll:
with a little "refresh" bug - but it works...


you have to refresh the list after restore ->


Hi gynta, thanks for the answer!

I found out what the problem was: I saved the file to the Locus/backup on my new device as — and when I tried to restore from nothing worked. When I renamed it to it worked OK :)


hmm two bugs in one topic. thanks guys I'll check it

Sent from my Galaxy Nexus using Tapatalk 2
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download