GC Live problem

Started by ruderik, September 11, 2012, 09:54:02

0 Members and 1 Guest are viewing this topic.


I am having a problem with the Geocaching Live functionality of Locus on my Xoom.

Tapping the GC Live button, it says working then brings up the error Login unsuccessful message. Tapping the Login button again at the bottom of the error window, just repeats the process of a brief working message, followed by the same error message. I never get a browser window popping up. I definitely have an internet connection - I have tried a couple of different networks. It works fine on my Samsung S3 using the same connection. I have rebooted and reset and reinstalled and am at a loss. I'm sure it used to work. This has now been occurring for several consecutive days. Interestingly enough the process works fine for the Geocaching add-on using the API - the browser windows DOES pop up when signing out and then in again..

From the attached SendLog it looks as though there is an error with the GC token. Is there a way of directly deleting this? I have root access. Any thoughts appreciated.


ruderik, may you please install any additional web browser like dolphin and try it again? Thanks
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download


Yup, tried that but no joy. As I was heading off on holiday I thought it was easier to upgrade my Xoom to JB which did the trick. Kinda overkill but I was meaning to do it anyway. Thanks for the suggestion.