Original GC WP changes when adding child WP

Started by dibrial, July 08, 2012, 21:54:38

0 Members and 1 Guest are viewing this topic.

dibrial

When adding a waypoint to a geocache and in the coordinates field selecting New, selecting the existing/original geocache POI as a reference to save me typing some numbers, and then editing the new waypoint to the correct coordinate, both existing and new/child waypoint are move to the new location.
Strangely the red line between geocache and child WP is drawn from the good location and geocache WP keeps the correct coordinate in the description when selecting it.

To reproduce:
- Select any geocache
- Add child WP to geocache
- select NEW coordinate / choose on map / original geocache WP / +ADD
- Modify new child WP with eg. +/- 300'
- Show all child WP's
- Return to map
- Check red connection line and WP coordinate in description.

Hope the explanation is clear....:???:

Can anyone reproduce and is this a bug which can be solved?
  •  

dibrial

#1
Anyone able to confirm?
  •  

druki

#2
Sorry, I can not reproduce.
Original WP stays where it belongs.
Tested with Defy+, Android 2.3.6, not rooted, Locus 2.5.1 Pro and several aditional waypoints with different offsets during/after creation.
  •  

Menion

#3
hmm I just fixed issue with drawing lines reported on getsatisfaction and this seems like same problem. I'm using location from selected waypoint also later when editing new waypoint. Should be fixed now so check it in next version
- Official help (ideas, questions, problems): help.locusmap.eu
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 final download
  •  

dibrial

#4
I was will test it. Hopefully it works.
  •  

dibrial

#5
Tested after the latest update and all seems fine now. So fixed!!!! Thanks
  •