Author Topic: c-me live tracking  (Read 121636 times)

Offline eniac

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #45 on: January 18, 2013, 20:32:27 »
Hi gynta,

I'm a big fan of Locus and I would love to give your service a try as well.
My preferred ID is eniac.

Thx!
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline AW308

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #46 on: January 29, 2013, 01:19:01 »
Hi,
please send me an invitation as well. Nickname AW308
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Fifi

  • More than Newbie
  • *
  • Posts: 16
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #47 on: January 31, 2013, 08:03:44 »
Hi Gynta,
Could you please send me a invitation ?
Nickname : Fifi
Thanks in advance !
Best regards,
Fifi

edit
 Many thanks gynta !
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Argento

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #48 on: February 02, 2013, 21:48:34 »
Hola, Gynta!

I'm new in forum. Could you send me an invitation, please?
good job!

Thank you.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: [Function] Live Tracking Test Service
« Reply #49 on: February 02, 2013, 22:08:09 »
Quote from: "AW308"
please send me an invitation as well. Nickname AW308
Quote from: "eniac"
... I would love to give your service a try as well.
Quote from: "Fifi"
Could you please send me a invitation ?
Quote from: "Argento"
...Could you send me an invitation, please?
done.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Argento

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #50 on: February 03, 2013, 19:17:40 »
Thank you, gynta.

I've tried, but I can't see my track. No errors or crashes, It seems that everything works fine in Locus, but when I go to see my account, I'm in London.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Fifi

  • More than Newbie
  • *
  • Posts: 16
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #51 on: February 03, 2013, 21:01:42 »
Same for me Gynta,
1. When i tried, i had 60 and not 40 in the "update time" field
2. I can see in your screenshot that, compared to the screenshot in "http://locus.oldboys.at/help.htm", you add a line with 20 "type = walk".
I did not retried since with 40 and "type" field, but could that be causing the issue ?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: [Function] Live Tracking Test Service
« Reply #52 on: February 03, 2013, 21:05:50 »
both makes no difference

edit
Should work with 5 seconds and should work with 65 seconds.
If you send the "type" (eg walk, run, cycle, car,...) - its fine - but its not necessary - its only an undocumented variable :)
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Fifi

  • More than Newbie
  • *
  • Posts: 16
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #53 on: February 03, 2013, 21:23:08 »
Here is mine..
<attachment removed by user>
« Last Edit: November 11, 2013, 23:02:17 by gynta »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: [Function] Live Tracking Test Service
« Reply #54 on: February 03, 2013, 21:28:44 »
I hope this is not your real PID, right?

edit
have sent 3 testpoints to the server with your settings:
2013-02-03 21:35:01 # Reims # 49.196548 # 4.018100 # car
..
..
works...
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Fifi

  • More than Newbie
  • *
  • Posts: 16
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #55 on: February 03, 2013, 21:42:18 »
No.
I see what happens. in my settings, i wrote my nickname instead of my PID !  :oops:  :D
I change that and try later. It should work ...
Thanks gynta !
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Argento

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #56 on: February 03, 2013, 22:57:35 »
I've reviewed data settings several times and it's ok. I don't know what is wrong. Thanks for your help, Gynta
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: [Function] Live Tracking Test Service
« Reply #57 on: February 03, 2013, 23:43:20 »
hmm looks not bad

do you activated dataconnection?
satfix i ok?
do you use it in an real life test outside?

@ Menion
what u think
can it be the android version?

edit
btw
Your locus version look little bit different
Which version of Locus Pro do you use?
Compare:
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Fifi

  • More than Newbie
  • *
  • Posts: 16
    • View Profile
Re: [Function] Live Tracking Test Service
« Reply #58 on: February 04, 2013, 03:22:49 »
I retried with the correct PID,
Nothing appear on the test server.
Is the name "cme" is useful to the process or you can use whatever you want ?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: [Function] Live Tracking Test Service
« Reply #59 on: February 04, 2013, 13:45:32 »
Quote from: "Argento"
If there's an easy solution, perfect!
after searching and adding some test points. i think i discovered the problem - plz give me two days to fix it...
(...and ignore testpoints on server)

edit:
Quote from: "Argento"
If there's an easy solution, perfect!
after searching and adding some test points. i think i discovered the problem - plz give me two days to fix it...
(...and ignore testpoints on server)
« Last Edit: January 01, 1970, 01:00:00 by Guest »