Author Topic: Not displaying/loading online tiles.  (Read 1606 times)

Offline pjl

  • Newbie
  • *
  • Posts: 2
    • View Profile
Not displaying/loading online tiles.
« on: April 03, 2012, 23:30:35 »
Locus does not display new online tiles.  
It does display some tiles but I think these are cached from a previous time when it use to work OK.
When I scroll or zoom there is a short flash of loading then I just get the grid.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline gynta

  • Global Moderator
  • Professor of Locus
  • *****
  • Posts: 3553
  • Thanked: 40 times
    • View Profile
    • Locus live tracking service
  • Device: SM-A530F(A8) Android 8.0.0
Re: Not displaying/loading online tiles.
« Reply #1 on: April 04, 2012, 01:02:33 »
hi
e.g. which map, which zoom and which lan/lon?
« Last Edit: January 01, 1970, 01:00:00 by Guest »
 

Offline Starman

  • More than Newbie
  • *
  • Posts: 42
    • View Profile
Re: Not displaying/loading online tiles.
« Reply #2 on: April 04, 2012, 02:14:05 »
Also

I'm assuming you have good internet connection.
Then check "Quick Switch", found in FUNCTIONS menu, make sure "Offline Mode" is not active.
The same setting is located at-
Settings> Map -Advanced> Offline Mode (Box should not be checked)

Also, there are some maps that are no longer available. If so, you would only be able to view previously cached tiles.
To check if map is available, go to-

Settings> Map-Advanced> Online Maps    and see if it is listed. If so, make sure it is checked/selected.
« Last Edit: January 01, 1970, 01:00:00 by Guest »
"I saw the angel in the marble, and carved until I set him free." -  Michelangelo
 

Offline pjl

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Not displaying/loading online tiles.
« Reply #3 on: April 04, 2012, 13:47:50 »
Thanks.  I can not recall setting off line mode but that was indeed the problem.
« Last Edit: January 01, 1970, 01:00:00 by Guest »