error: unknown problem when saving a track

Started by sigi-s, November 16, 2011, 14:59:16

0 Members and 1 Guest are viewing this topic.



I recorded a track and tried to save the recorded track by pressing the button STOP.
A message "working" appeared  (arbeitet in german )
Then the Message " unknown problem when saving a track (in German "unbekanntes Problem beim Speichern eines Tracks") apeared.
Nothing was saved.
- I Altered all the variable in the saving dialogue (Category, Name Line Style etc) nothing helped.
- I deleted the track and recorded a new on which I tried to save.
No success.

Please hel me!

Motorola Milestone 2
Locus 1.14.3 Pro


I remember I had at least a very similar problem. Reason was full diskl (or insufficient disk space).


hmm this is also possible. Did you have a lot of tracks in file? One possibility is also that track file can be corrupted. So you may try to rename file locus/data/dbtrack.sqll to another name and then start locus. If then it will work, please send me renamed file and I'll look on it, where is problem
- Official help (ideas, questions, problems):
- Advanced topics, sharing of knowledges: you're here!
- LM 4 Beta download, LM 4 Release download


free memory is not the issue 4GB free.
I will rename the file and try it again