Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dibrial

Pages: 1 [2] 3 4 ... 9
16
I was will test it. Hopefully it works.

17
Anyone able to confirm?

18
When adding a waypoint to a geocache and in the coordinates field selecting New, selecting the existing/original geocache POI as a reference to save me typing some numbers, and then editing the new waypoint to the correct coordinate, both existing and new/child waypoint are move to the new location.
Strangely the red line between geocache and child WP is drawn from the good location and geocache WP keeps the correct coordinate in the description when selecting it.

To reproduce:
- Select any geocache
- Add child WP to geocache
- select NEW coordinate / choose on map / original geocache WP / +ADD
- Modify new child WP with eg. +/- 300'
- Show all child WP's
- Return to map
- Check red connection line and WP coordinate in description.

Hope the explanation is clear....:???:

Can anyone reproduce and is this a bug which can be solved?

19
Troubles & Questions / Re: GPS fix but no satelites shown.
« on: July 08, 2012, 13:09:48 »
I just updated to a new (leaked) firmware version of the phone. This solved the issue.

Thread can be closed!

20
Troubles & Questions / Re: GPS fix but no satelites shown.
« on: July 07, 2012, 23:49:06 »
Found something on XDA. It looks like a bug, both Glonass and GPS work, but no locked satellites are shown in test apps (eg. GPS Test) according XDA members.
The Android GPS fix icon is not shown on the right side of the notification bar, but on the left. Look like the Motorola guys have been fiddling around with this in the 4.0.4 Android firmware.
I will test functionality tomorrow.

21
Troubles & Questions / Re: GPS fix but no satelites shown.
« on: July 07, 2012, 22:59:06 »
I had a wifi connection, but I also had this using a 3G connection without wifi.
Could this also be the same?

:?:And, more importent, does this mean that the GPS is not working in Locus?:?:
I did not saw any satelites while driving for half an hour and sometimes the position was way off.
Btw. GPS was/is switched On and Google Navigation worked fine during the drive.

22
Troubles & Questions / GPS fix but no satelites shown.
« on: July 07, 2012, 22:35:20 »
Since yesterday I have my new Motorola Razr Maxx.
For some reason locus does give a GPS fix, but no satelites are visible.
Is there any explaination for this?
[attachment=0:2hzgieae]uploadfromtaptalk1341693253455.jpg[/attachment:2hzgieae]
[attachment=1:2hzgieae]uploadfromtaptalk1341693274993.jpg[/attachment:2hzgieae]

23
Add-ons / Re: Addon - Geocaching
« on: June 09, 2012, 13:58:45 »
After the update to 1.4.1.1 the plugin does not work anymore.  Also my Username and Password seem to get lost and no geocaches are downloaded anymore.

24
Add-ons / Re: Addon - Geocaching
« on: March 06, 2012, 23:13:41 »
viewtopic.php?t=268
Spoiler in Locus & Waypoint Projection

Reading trough this post worked for me.

25
Add-ons / Re: Addon - Geocaching
« on: March 06, 2012, 19:06:17 »
Spoilers can be added using spoilerssync on desktop and then copying them into a folder. There's an article in this forum, but I can't find it right now.

26
Troubles & Questions / Re: Some Geocaching related questions
« on: February 26, 2012, 20:48:52 »
I would like to make an addition to the questions:

When doing a projection, the new waypoint get the original (non-projected) coordinates as a title. This is a bit confusing when seeing this waypoint on the screen.
I would rather see something like ‘Projection from (original WP title)’ as a title. Can this be done?

27
Locus Classic (LM Free, LM Pro) / Re: [APP] - version 2.0.X
« on: February 25, 2012, 19:34:41 »
Got it. Thanks.

28
Locus Classic (LM Free, LM Pro) / Re: [APP] - version 2.0.X
« on: February 25, 2012, 19:22:00 »
When long clicking on a location and selecting G4L, the current GPS coords are shown in the add-on and not the clicked coords. Is this a Locus or G4L issue?

29
Locus Classic (LM Free, LM Pro) / Re: [APP] - version 2.0.X
« on: February 25, 2012, 19:18:31 »
After importing caches into Locus via the G4L add-on, the whole categorie in which they are imported is not shown anymore and has to be activated again. Is this a Locus or G4L issue?

30
Great:grin:....I really hope to test it soon. I'm already back from Madeira and used the vector. It worked, but having some altitude lines would really have been helpful.....Pffff....I'll use it next time we visit the island.

Pages: 1 [2] 3 4 ... 9