Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Joska

Pages: 1 [2] 3 4 5
16
Ja, das ist mir bekannt, aber das würde ja eher die grössere Version pro erklären. Habe mich gewundert, dass LM jetzt 4x so gross ist wie vorher und 8x so gross, wie vor 2 Jahren.

LG, Joska

17
Ich habe ein Problem mit LM und den Akku Verbrauch. Dazu bin ich auch schon im helpdesk unterwegs. Nun lasst sich LM hat nicht mehr beenden, läuft quasi auch nach einem Shutdown  und Neustart weiter.
Auch einen kill über die App-information geht nicht mehr.
Meine Idee: ich deinstalliere LM, führe einen Shutdown incl. Neustart durch und installiere LM neu.
Meine Sorge ist, das dann alle Karten und Höhen-  und Brouterdaten weg sind, oder bleiben diese erhalten?

LG, Joska

18
Hallo
Mir sind obige Dateigrößen aufgefallen. Bisher hatte die freie Version 40, pro 20 MB.

Gibt es dazu neue Informationen. Bisher dachte ich, der Unterschied ergebe sich aus dem Werbung-Beipack der freien Version.

LG, Joska

19
Hallo T-mo

Es stimmt, wenn man weiß, wie es geht, findet man auch die Beschreibung und Erklärung, warum es vorher nicht funktionierte. :)

Ich habe mich mit vielen Tipps aus dem Net beschäftigt, bei denen u.a. auch das erstgenannte Tool vorgestellt wurde. Auch die Fragen aus dem eingangspost habe ich versucht zu klären, aber oft waren die Antworten dann für mich ein bisschen neben der Frage, bei allen guten und gut gemeinten Tipps.

Jetzt weiß ich, was zu tun ist, wie es gemeint ist und wo ich was missverstanden hatte. Es hier aufzuschreiben sollte auch dazu beitragen, dass spätere Nutzer nicht in die gleichen Fallen tapsen müssen.
Inzwischen habe ich sowohl die Kontakte des ersten Controllers noch einmal erhitzt (klappt jetzt besser, ist aber immer noch ein geringerer Ladewackler drin), als auch einen zweiten anderen Controller gekauft, dessen Funktion ich nach diesem Langstreckenlauf jetzt einfach versteh und umsetzen konnte.

Ist doch mal etwas, oder?  :)

LG, Joska


20
So, nun bin ich wieder einen Schritt weiter;

Das native Auslesen der Keycodes mit KeyEventDisplay (KED) erbringt obige Codes.
Nach Umschalten des Modus mittels -MB- erhalte ich für die vordere untere Taste 102 (jippieh, verstanden) und für die obere Taste 103.

Eingetragen in die Felder von Locus/Experteneinstellungen erhalte ich die gewünschten Reaktionen. Somit kann ich also auch nativ steuern ohne Auswahl eines spezifischen Modus am Remote-Controler.

Es geht also nur um die Keycodes, NICHT um die Scancodes. Ein langer Weg kommt doch noch zu einem Ende, bald....

Danke für die wegweisenden Tipps.

LG, Joska

Jetzt habe ich noch den Controler geöffnet, es liegt in der Tat ein Wackelkontakt an der Micro-USB-Buchse vor. Von oben betrachtet ist rechts der 5V-Kontakt, links liegt Masse. Es ist aber alles soooo winzig, dass ich hier wahrscheinlich nicht mehr löten kann ;-(

21
Hallo

..und weiter geht es. Dieses Mal bleibe ich dran, bis ich es verstanden habe :-)

Jetzt habe ich KeyEventDisplay ausprobiert. Wenn ich hier die untere der beiden vorderen Tasten drücke, bzw. loslasse, erhalte ich den Keycode 96.
In EKH erhalte ich den Scancode 304. Dort ist das Kästchen KEYCODE nicht angehakt. Wenn ich nun das Kästchen anhake und dieselbe Taste drücke, passiert ...nichts, bzw, es findet ein wechsel zwischen Darstellung mit und ohne Häkchen statt ;-(

Klicke ich auf ÄNDERN neben dem Scancode-Feld, werde ich erneut zum Drücken einer Taste aufgefordert und erhalte den bekannten Scancode 304.

Scancode, Keycode,

Nun habe ich nochmals in EKH den Scancode der Taste eingelesen = 304, dann dort im Feld Normal den Code 102 eingegeben und anschließend gespeichert.

Danach in KeyEventDisplay erneut den Keycode ausgelesen, der aber weiter 96 und nicht 102 lautet.

Puh, was mache ich hier eigentlich :D

22
Nutze die gleiche Fernbedienung und habe mich erst vor einigen Wochen damit ausgiebig beschäftigt.
Folgende Codes stimmen, die Seite hat Evgeny Kurshev wirklich gut gemacht: https://files.melda.ru/Cycle-R1/.
Danke für die Codes-Liste, hatte meine verloren.

Was hast du denn nun mit diesen Infos gemacht? Hast du die jeweiligen Codes dem Controller neu zugeordnet?
Hast Du sie in LM eingetragen?

Jetzt werde ich mit mal KeyEventDisplay anschauen....

Edit: KeyEventDisplay möchte Rootrechte. Warum? Dabei fällt mir auf, mal ist von Scancode, mal von Keycodes die Rede. Ich muss mich weiter einlesen....

LG, Joska

23
Moin moin. Du hattest B geschrieben und so ist es auch in den alten Posts.

Ich muss aber nochmals auf den Anfang zurück: Woher kommen die Infos, welcher Code für was gesendet werden muss?

Wenn ich in Locusmap einen Scancode eintrage, sollte dann nicht dieser Code die dortige Funktion auslösen?

LG, Joska

P.S. Der R1 ist gerade nicht lieferbar bei Amzn ;-(

24
Nun habe ich noch ein wenig experimentiert. Die Ladebuchse scheint einen Wackler zu haben, es ist aber möglich, in gehaltener Position mal 10 Minuten zu laden. Dann habe ich nochmal mit dem vorliegenden EKH die Codes ausgelesen und....bei der vorderen unteren Taste wieder die 310 gefunden, obwohl ich ja zwischenzeitlich auf 102 geändert hatte. Trotzdem klappt die ON/OFF-Schlatung aus LM heraus weiter. Wie kann ich mir das denn nun erklären? Ich sende doch scheinbar die 310, LM wartet aber auf die 102?

Bin jetzt richtig verwirrt.

Woher kommt die Info zur 102?

 :o

25
Hallo

Ich habe gerade den obigen Text noch einmal korrigiert. Vielleicht hat ja auch der Wackelkontakt im Gerät so eine Auswirkungen gehabt....

26
Ups

Nun habe ich es so gemacht;
Edit:
Mittels EKH den Code für die unter (Enter)-Taste des R1 ausgelesen (310). Diesen in Locusmap eingetragen,  Locusmap aus- und wieder eingeschaltet. Untere Taste am R1 gedrückt. Nix passsiert.

Jetzt(!) mittels EKH den Code für die untere Taste auf 102 geändert, diese 102 in Locusmap eingetragen, Locusmap neu gestartet und nun die untere Taste am R1 gedrückt: tata, nun fragt mich Android nach der Erlaubnis, dass LM auf die Screenbeleuchtung zugreifen darf, danach klappt Screen On/Off.

Erst einmal Danke für den Tipp, allerdings kapier ich nun gar nix mehr. Warum funktioniert der native Code nicht, allerdings der geänderte schon. In beiden Fällen sollte doch der Code der R1, der angezeigt wird, wenn ich eine Taste am R1 drücke, und diesen Code dann in LM hinterlege, die dort (in LM) beschriebene Funktion auslösen, oder?

LG,

Eit2: Nun scheint der Controler defekt ;-( Die Lade LED leuchtet nur noch in bestimmten Positionen. Nun denn, wenn es klappt reicht es auch noch für einen neuen.


27
Wenn es jetzt in den Experteneinstellungen drin ist, dann würde ich den Code dort eintragen.
Bei mir haben die Code eine andere Nummer. C hat bei mir 99.

Die Taste OK (hinten ganz unten, unter der Return) hat bei mir 102. Benutze ich zum ein und ausschalten. Kommt man beim fahren am besten hin.

Hallo Freischneider

Ich rekapitulier jetzt mal; mittels EKH bekomme ich den Keycode meiner Taste, NACHDEM ich VORHER durch drücken der Tasten M und B (gleichzeitig, oder direkt nacheinander?) in den gewünschten Modus gewchselt habe.

Dann trage ich den in EKH ausgegebenen Keycode (hier ist es bei Taste C die 307) im Feld für Screen on/off von Locusmap ein. So meinst Du dies? Das hatte ich ja schon versucht, hat aber nicht funktioniert.

LG, Joska

28
Das mit der Umschaltung habe ich ja beschrieben, -MB-, also M-Taste und B-Taste. Danach ist der code für die Taste-C- 307.
Diese Taste wollte ich für das Ein und Ausschalten des Bildschirms verwenden, C=change  :)

Was muss ich jetzt an welcher Stelle eintragen ? Muss ich in den Experten Einstellungen etwas eintragen, oder die dort hinterlegten Codes mittels EKH im Remotecontroler ändern?

Ich habe stundenlang gesucht und keine Erklärung gefunden, die ich verstehen konnte.

29
Hallo Freischneider

Wie hatten uns darüber schon vor 1 Jahre ausgetauscht.
https://www.amazon.com/ACGAM-Bluetooth-Wireless-Controller-Cardboard/dp/B01NACKLKO

Soweit ich mich erinnere, hast du vor einem Jahr das gleiche Teil verwendet. Eine Anleitung habe ich nicht mehr. Es sind auch eher die grundsätzlichen Fragen, an denen ich scheitere. Wo stellte ich was und wie ein.
Per Zufall habe ich den kleinen Hinweis im Forum gelesen, das nicht mehr die config.cfg, sondern die Einstellungen im Expertenmenu der Ort der Konfiguration sind. Aber was stelle ich wo ein?

Ich habe mir schon "einen Wolf" gesucht und bekomme einfach keinen Anpack.

LG, Joska

30
Hallo @all
Zum 3. oder 4. mal versuche ich, einen Bluetooth-Controler zur Fernbedienung von LM zu konfigurieren und zur installieren. Dabei bleibt das Gefühl,  ein gnadenloser Anfänger zu sein.
Der Remote-Controler (Acgam R1) lässt sich per Bluetooth einbinden und ohne weitere Konfiguration, Hardware-Tasten-Steuerung in LM ist aktiviert, kann ich mit dem Joystick die Karte bewegen.
Die Taste D führt zur Abfrage, ob ich LM beenden will, alle anderen Traten sind in diesem Zustand ohne Effekt.
Ich kann mit EHK (external keyboard helper) die Tastaturcodes auslesen, nach Änderung des Tastaturmodus mittels -MB- ändern sich die Scancodes der einzelnen Tasten, sonst ändert sich nichts.

Versuchsweise habe ich nun folgendes probiert:

1. den Scancode der Taste -C- (307) in den Experten Einstellungen (Oje) von LM im Feld Screen on\off statt der dort stehenden 32 eingetragen. Idee: die 307 löst jetzt Screenswitch aus ;-(

2. Im ersten Feld unter dem Scancodes  der Taste -C- auf den Remotecontroler die 32 aus LM (siehe oben) eingetragen. Idee: der Taste -C- wird jetzt der LM-interne Keycode für den Screenswitch zugeordnet.
Ergebnis in beiden Fällen, jeweils nacheinander getestet ;-(

Ich stehe also wie der Ochse vorm...,

Was muss ich wie, wo eintragen?

LG, Joska

Pages: 1 [2] 3 4 5