Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - durian

Pages: 1 2 [3] 4 5 ... 9
31
Locus Classic (LM Free, LM Pro) / Re: [APP] - version 2.5.X
« on: July 16, 2012, 08:26:38 »
Quote from: "menion"
everything is possible, question is how to simply create ... I mean how to integrate such feature into current GUI. For this, there should be best, when you tap on back button on main screen and live tracking will be active, there should be dialog as is for example for navigation ... "Close?
I was thinking maybe a checkbox in the settings for the live tracking (together with the parameters) to switch on auto-start. If Locus starts it just needs to check if one of the live-tracking settings has auto-start enabled. But maybe that is a problem if it can be enabled for more than one.

-peter

32
Locus Classic (LM Free, LM Pro) / Re: [APP] - version 2.5.X
« on: July 14, 2012, 09:19:17 »
Quote from: "menion"
Anyway I just rewrote it so since next version will be no problem to add new features into this live-tracking and also keep it working also on older versions.
About live-tracking... would it be possible to auto start it when opening Locus? (same goes for track-logging I guess) ?

-peter

33
Other features / Re: Locus works in VirtualBox!
« on: July 13, 2012, 05:28:22 »
Cool, I got the virtual box version to work on my MacBook. Will try Locus when new version is out.

BlueStacks doesn't seem to work on my mac, confusing program...

-peter

34
Wishlist / Re: Live Tracking send point on stop
« on: July 10, 2012, 14:19:16 »
Great!

About the minimum distance - I have just implemented this in my PHP backend :-) but in Locus is better, that way less data-traffic is generated!

-peter

35
Wishlist / Live Tracking send point on stop
« on: July 10, 2012, 11:01:19 »
I was wondering if the Live Tracking function could send the last point when pressing stop. That way, the "end destination" will be send when closing the function and using a large time gap (like ten minutes).

-peter

36
Troubles & Questions / Live Tracking indication
« on: July 05, 2012, 07:35:49 »
Hi,

If I start live-tracking, it shows a "livetracking60s 0|0" indication in the Android status field. After the first point has been tracked, it only shows the words "live tacking". Shouldn't the (x|y) numbers be there to indicate success|failure or something? Or are they not meant for that?

-peter

37
No problem, so it is fixed in theory now :-)

-peter

@gynta: Hmm, I was not moving with my last test with 2.5.0, and I did see the timestring change (but I had also speed and height &c, so maybe those changed and made it work).

38
I was just about to write that I did a short test again in 2.5, and now it seems to work!

-peter

39
At least for me, that link is not working.

40
Troubles & Questions / Timestring in live tracking not updating?
« on: June 29, 2012, 13:05:16 »
I'm experimenting with the live-tracking feature, but the time seems to be "stuck".

I defined a timefield called "dt" like "yyyy-MM-dd HH:mm:ss" but every point seems to get the same date. The position is sent every minute. This is what the apache log shows:

...
78.69.nn.mm - - [29/Jun/2012:12:48:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
78.69.nn.mm - - [29/Jun/2012:12:49:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
78.69.nn.mm - - [29/Jun/2012:12:50:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
78.69.nn.mm - - [29/Jun/2012:12:51:37 +0200] "GET /trips/add_pt.php?dt=2012-06-30+12%3A43%3A24&lat=...
...

Maybe I'm doing something wrong with defining the time field?

-peter

41
Implemented / Re: Boat category
« on: February 01, 2012, 20:18:41 »
Me too, especially the racing car :)

-peter

42
Troubles & Questions / Re: Weather not working anymore?
« on: December 12, 2011, 12:37:02 »
No prob! It will work in next version again,

-peter

43
Troubles & Questions / Weather not working anymore?
« on: December 12, 2011, 08:36:01 »
Hi,

It could be a temporary glitch, but I just downloaded the new Pro version, and now the weather display doesn't work anymore. I get a "Process unsuccessful" warning.

-peter

44
Troubles & Questions / Re: Parsing tracks with python
« on: November 11, 2011, 09:31:36 »
Parsing works fine again,

-peter

45
Troubles & Questions / Re: Parsing tracks with python
« on: November 09, 2011, 13:40:51 »
Ok, I will run a test with the new version!

Thanks,
-peter

Pages: 1 2 [3] 4 5 ... 9