Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lor74cas

Pages: [1] 2 3 ... 18
1
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: September 14, 2019, 12:31:43 »
Hello,
today I was fighting with wms layers I did it to show some servicies for italy but when I disabled the last one It never disappears from the map.
I tried to clean all cache in locus without succes.
Attached screenshot

if someone interested i think this wms is an usefull resource:
https://eumetview.eumetsat.int/geoserv/wms?
the layer msg_h3B give us the weather updated every 15 min, this particular layer does not cover the base map and is quite visible.
You can test every available layers in a browser st this link https://eumetview.eumetsat.int/mapviewer/

If you use Setup->Map->Advanced-> GlobeMap (I use the World from locus store)
The globe map became the last layer and you can not see the wms info
Once disabled wms appears

Testing some wms services I found that the world map is never present in the quick map select menu, I think it'd be usefull if it'd always be present. IMHO i think that a local (data on the phone) world map should be the default layer (also for online map), second base map, third wms. World map with the only  option: see me or not.

2
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: September 11, 2019, 09:14:08 »
Hello,
Nothing regarding beta this time, but a general Locus behaviour.
After calculating a a nav route I wanted to delete unwanted advices, I remember there was a way to do it but the itinerary menu can do the job so I finally find the waypoint menu in the route details that do the job. Why don't you unify this menus in the second one?

P.s. I tried to find the navigation related info in knowledge base but the site from mobile did not have any answers it didn't work and is still frozen
https://help.locusmap.eu/knowledge-base/search?search_phrase=Map

Inviato dal mio SM-A520F utilizzando Tapatalk


3
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: August 24, 2019, 08:30:43 »


Awesome new Beta, because you seem to have fixed the text problem over more than one tile! Haven't seen any more broken text yet!
.3 beta no more broken text, I did not find one anymore.



Inviato dal mio SM-A520F utilizzando Tapatalk


4
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: August 20, 2019, 18:57:41 »
3.39.3.2 test with truncated label on map.
Moving away the label out of the screen with one finger touch and move,  than moving back, completed the truncated label. No zoom pinch or phisical button involved.


Inviato dal mio SM-A520F utilizzando Tapatalk


5
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: August 19, 2019, 07:38:00 »
First part of label missing
Image attached

Inviato dal mio SM-A520F utilizzando Tapatalk


6
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: August 19, 2019, 07:29:25 »
Example of label issue.
The strange thing is that when you find a wrong one, changing the zoom, the label appears correctly and zooming in and out it is no more shown in the wrong way.
It's difficult to reproduce because when I change the zoom the label is shown correctly to find one wrong you need to inspect the map labels of well known places where you know the real name.

Inviato dal mio SM-A520F utilizzando Tapatalk


7
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: August 18, 2019, 13:27:15 »
Quote
but   when disabled the cache points are still on the map.
Changing map does not have any effect on this issue, the caches are still there, just a restart of beta cleans the map.
GC4L setting/live map/check "hide geocaches if..."
Found thank you, I'm not a master of GC, just a basic padawan

Inviato dal mio SM-A520F utilizzando Tapatalk


8
Versions / Re: [APP] - version 3.39.+ ( 25. 7. 2019 )
« on: August 18, 2019, 13:05:23 »
First test seems good.
I found that enabling GCLivemap works but   when disabled the cache points are still on the map.
Changing map does not have any effect on this issue, the caches are still there, just a restart of beta cleans the map.
I like the colour in settings menu it helps at first sight to find the enabled settings.

Inviato dal mio SM-A520F utilizzando Tapatalk


9
Live tracking / Re: live-tracking.locusmap.app web page
« on: August 14, 2019, 11:29:22 »
@lor74cas
Hello, I wrote you an email through help desk 2 weeks ago (I hope it got through to you?). But it might be a good idea to share it here for others as well.
I tried once more after your report and finally hopefully found the cause of the problem. It should be fixed in the current version of LM Pro and the LT service should wake up correctly after connectivity state change.
Thank you I tested now and it works as expected.
In the previous test I think I did something wrong.
There is just a little thing that doesn't work properly: the fail/red count
I tested the LT, blocking the data traffic a lot of times, LT now stops and restart correctly, but the red count was set always to 1, the green one counts correctly.

10
Live tracking / Re: live-tracking.locusmap.app web page
« on: August 12, 2019, 14:28:53 »
@lor74cas
Hello, I wrote you an email through help desk 2 weeks ago (I hope it got through to you?). But it might be a good idea to share it here for others as well.
I tried once more after your report and finally hopefully found the cause of the problem. It should be fixed in the current version of LM Pro and the LT service should wake up correctly after connectivity state change.
I do not know if you are talking about this:
Quote
Milan Cejnar
Hello Lorenzo,

thank you, I checked it one more time and I finally found the bug which I missed last time.

Sorry for all the problems, it should be fixed in the next version.

Best regards

Milan

But as a new beta was released without the LT fix I asked you news.

11
Live tracking / Re: live-tracking.locusmap.app web page
« on: August 10, 2019, 07:37:38 »
Done: https://help.locusmap.eu/topic/live-tracking-unstable

If it was necessary to write on the help desk you could tell me on April 30th when I reported the problem.
To simulate the bug I can do nothing but activate or deactivate the phone's data connection, it would not be legal to cut down the telephone pylons and I can't even enter and exit the tunnels to simulate a disconnection, it's not my job, I have other things to do .
No news ?

Inviato dal mio SM-A520F utilizzando Tapatalk


12
I imported the track in locus pro, the altitude values were completely wrong.
Always in locus I applied the altitude correction for the track based on the srtm files and the result gave +571 -1457.
What settings did you use for the altitudes in the locus and do you use the srtm data?

13
Live tracking / Re: live-tracking.locusmap.app web page
« on: July 23, 2019, 07:04:14 »
The notification writes green and red results of LT but when the phone is offline there is no red add to count as I expect, there is no news from the notification seems frozen.
@lor74cas - is this the same behavior as I wrote in separate post - https://forum.locusmap.eu/index.php?topic=6544.new#new - for which BTW I received ZERO comments. I guess it was a long post, but my point #1 I suggest is a bug - the LT icon should not be green when there is no mobile data available. It should behave the same as the GPS icon/ button - green/ orange/ disabled.
I agree, but you did not open an help desk ticket


Inviato dal mio SM-A520F utilizzando Tapatalk

14
Live tracking / Re: live-tracking.locusmap.app web page
« on: July 22, 2019, 22:08:50 »
Done: https://help.locusmap.eu/topic/live-tracking-unstable

If it was necessary to write on the help desk you could tell me on April 30th when I reported the problem.
To simulate the bug I can do nothing but activate or deactivate the phone's data connection, it would not be legal to cut down the telephone pylons and I can't even enter and exit the tunnels to simulate a disconnection, it's not my job, I have other things to do .

15
Live tracking / Re: live-tracking.locusmap.app web page
« on: July 20, 2019, 15:38:56 »
Last beta no news.
The notification writes green and red results of LT but when the phone is offline there is no red add to count as I expect, there is no news from the notification seems frozen.
When the phone is back online the LT remains frozen until Locus is maximized.

The notification is the mirror of the LT service on the web or on another cell with Locus.

Inviato dal mio SM-A520F utilizzando Tapatalk


Pages: [1] 2 3 ... 18